Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Excel'e Yeni Başlayanlar (http://www.excel.web.tr/forumdisplay.php?f=14)
-   -   Bugüne ve Şarta Göre Toplam (http://www.excel.web.tr/showthread.php?t=167910)

Ömer2134 04-11-2017 19:24

Bugüne ve Şarta Göre Toplam
 
1 Eklenti(ler)
Arkadaşlar merhaba

Ekli dosyada bugün baz alınarak geri tarihe doğru ve a hücresine göre toplam aldırmak istiyorum.

Teşekkürler.

Ömer BARAN 05-11-2017 02:47

Merhaba.

Sanırım sütun başlıklarındaki tarihler sağa doğru uzayıp gidecek.
Uzamayacaksa formüldeki $Z$1 kısımlarını $E$1 olarak değiştirin.

Aşağıdaki formülü deneyiniz.
.
Kod:

=TOPLA.ÇARPIM(($B$1:$Z$1<>"")*($B$1:$Z$1<BUGÜN())*($A$2:$A$7=$A11)*($B$2:$Z$7))

Ömer2134 05-11-2017 13:14

Dediğiniz gibi sağa doğru uzayacak tarih.
Teşekkürler Ömer Hocam.

Ömer BARAN 05-11-2017 15:42

.
Kolay gelsin.
.

Ömer2134 05-11-2017 22:44

Ömer Hocam

Bazı satırlarda "-" ve boşluk olunca hata veriyor. Onu nasıl düzeltebiliriz.

Ömer2134 09-11-2017 19:43

Hocalarım yardımınızı bekliyorum.


Saat 22:25

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.