Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   TOPLA.ÇARPIM formülü yardım. (http://www.excel.web.tr/showthread.php?t=165324)

paladin5555 08-07-2017 14:48

TOPLA.ÇARPIM formülü yardım.
 
herkese hayırlı hafta sonları dilerim.

ek büyük olduğu için ekleyemedim.

formül şu şekilde
=TOPLA.ÇARPIM((B539=ÜBİ!B5:B2430)*(D539=ÜBİ!C5:C24 30)*ÜBİ!O5:O2430)
#yok hatası veriyor.

aynı formül aynı verilerden başka sütünda ki veriyi alıyor bir sütünda bu hatayı veriyor. formülü tekrar yazıyorum değer hatası veriyor bu seferde.

Başvurdukları değerler aynı, aynı tablodan veri çekiyor. iki sütun da bu hatayı veriyor. neden çözemedim.
bir fikri olan varsa cevap verebilir misiniz?
tşk.

kemal turan 08-07-2017 14:56

Deneyiniz.
Kod:

=TOPLA.ÇARPIM((B539=ÜBİ!B5:B2430)*(D539=ÜBİ!C5:C2430)*(ÜBİ!O5:O2430))
Selametle

paladin5555 08-07-2017 15:05

Kemal Bey,
ilginiz için teşekkür ederim.

bu sefer de #DEĞER! hatası verdi.

paladin5555 08-07-2017 15:09

1 Eklenti(ler)
ekte ekran görüntüsü aldım sarı alanlardaki formül hep aynı ama iki sütunda bu hatayı verdi bir yanlış olsa hepsinde hata verirdi.

paladin5555 08-07-2017 15:49

Beyler lütfen bir yardımcı olun lakin kafayı yemek üzereyim.

kemal turan 08-07-2017 15:52

1 Eklenti(ler)
Merhaba,
Ek dosyada örnek yaptım sıkıntı yok.
O5:O2430 aralığındaki değerlerin içerisinde değer olmayan bir veri olabilir.
Birde formülü sürükleyerek diğer hücrelere kopyalıyorsanız aşağıdaki şekilde yapıştırıp kopyalayın.
Kod:

=TOPLA.ÇARPIM((B539=ÜBİ!$B$5:$B$2430)*(D539=ÜBİ!$C$5:$C$2430)*(ÜBİ!$O$5:$O$2430))

paladin5555 10-07-2017 09:24

kemal bey teşekkür ederim yardımlarınız için lakin başka bir şey var diye düşünüyorum. dosya boyutu 7 mb civarı yükleyemiyorum. mail adresi verebilirseniz dosyayı atabilirim.

kemal turan 10-07-2017 10:53

Kturan_@hotmail.com veya teamviewer ile bakabilirim

paladin5555 17-07-2017 14:00

Kemal Bey tşk. sorunu geçici olarak düşeyara formülüyle çözdüm.


Saat 09:59

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.