Excel Forum

Excel Forum (http://www.excel.web.tr/index.php)
-   Fonksiyonlar (http://www.excel.web.tr/forumdisplay.php?f=47)
-   -   Eğer sayı belli aralıkta ise (http://www.excel.web.tr/showthread.php?t=113588)

canercan02 24-03-2012 10:06

Eğer sayı belli aralıkta ise
 
Arkadaşlar merhaba;
[b1] hücresine yazacağım eğer fonksiyonu ile [a1] hücresine yazmış olduğum değere göre Not yazdırmak istiyorum.

Amacım;
a1 hücresindeki değer 0-10 arası ise b1 hücresinde "Sıfır-on Arası";
a1 hücresindeki değer 1-20 arası ise b1 hücresinde "On Yirmi Arası";
a1 hücresindeki değer 20 den büyük ise b1 hücresinde "Yirmiden büyüktür";
şeklinde yazdırmak

benim formülüm şöyle
=EĞER(VE(A2>0;A2<10);"Sıfır-On Arası";EĞER(VE(A2>9;A2<20;"On-Yirmi Arası");EĞER(A2>20;"Yirmiden büyük";)))
ama sonuç sürekli hatalı çıkıyor.başka bir formül varsa veya bu formül ile ilgili olarak yardımcı olursanız sevinim. teşekkürler

muygun 24-03-2012 10:12

Merhaba;
B1 hücresine;
=EĞER(A1="";"";EĞER(A1<=10;"Sıfır On arası";EĞER(A1<=20;"on yirmi arası";EĞER(A1>20;"yirmiden büyük"))))
Formülünü uygulayın.
İyi çalışmalar.

canercan02 24-03-2012 16:44

muygun hoca teşekkür ederim. isteğimi karşıladı

tamerbahcivan 09-02-2018 16:08

Merhaba,
=EĞER(F3<0,79999;0;EĞER(F3>=0,8-1,19999;F3;EĞER(F3>1,2;1,2)))
Böyle bir formül yazdım ama çalışmıyor.Sebebi nedir?

F3 0,79999 tan küçükse 0 Yaz
F3 0,8-1,1999 Arasıda ise F3 ü yaz
F3 1,2 den büyük ise 1,2 yaz

yapmaya çalıştığıum bu. Ama yapamadım bir türlü.
Yardımcı olabilecek varmı

ataköylü-59 09-02-2018 17:52

Sayın tamerbahcivan,
Aşağıdaki şekilde deneyin
Kod:

=EĞER(F3<=0,79999;0;EĞER(F3<2;F3;1,2))


Saat 11:58

Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.