Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > Site ile ilgili... > Forum Kurallarına Uymayan Başlıklar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Forum Kurallarına Uymayan Başlıklar excel.web.tr forum kurallarına uymayan başlıklar bu bölüme taşınır. Başlığın sahibi 3 gün içerisinde gerekli düzenlemeleri yapmadığı takdirde başlık Moderatörler tarafından silinir.

Özel Arama


Yanıtla
 
Konu Araçları Görünüm Modları
Eski 29-01-2018, 11:00   #1
black29
Altın Üye
 
Giriş: 30/10/2006
Şehir: Tekirdağ
Mesaj: 85
Excel Vers. ve Dili:
excel 2010 ve 2013
Varsayılan Hücre toplamında #yok hatası

Arkadaslar elımde bır tablo var ve her sutunda bır formu var.

örnek
H sutunu 2 satırdında =DÜŞEYARA(A6;Gelen_malz1!A:R;18;0) bu formul
I sutunu 2 satırında =DÜŞEYARA(B6;Gelen_malz1!A:R;18;0) bu formul var.
J sutununda ise =H4+I4 bu formul var

sorum su : h sutununda aradıgı deger buldundu bu deger 20
I sutunda aradagı degerı bulundu bu degerde 5
j sutunda bunları topladı sonuc 25 burakayadar hersey dogru
fakat h sutunda deger 20 fakat I sutununda deger yok ve #yok yazıyor buda dogru
ama j stununda h + ı yı topladıgında #yok yazıyor
bunu nasıl cozerız .
yardımcı olursanız cok sevınırım cok onemlı cunku

Bu mesaj en son " 29-01-2018 " tarihinde saat 16:26 itibariyle black29 tarafından düzenlenmiştir.... Neden: DÜŞEYARAda hata göstermeme
black29 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 11:28   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Öncelikle konu başlığınız forum kurallarına aykırı olduğundan "DÜŞEYARAda hata göstermeme olarak değiştirin.

Formülünüzün en başına eşittirden sonra

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
EĞERHATA(
En sonuna da

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
;"")
İfadelerini ekleyin
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 12:39   #3
black29
Altın Üye
 
Giriş: 30/10/2006
Şehir: Tekirdağ
Mesaj: 85
Excel Vers. ve Dili:
excel 2010 ve 2013
Varsayılan

hocam yardım ıcın saol ama J sutununda toplamda #deger verıyor
black29 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 12:45   #4
magnesia
Altın Üye
 
Giriş: 01/01/2018
Şehir: Manisa
Mesaj: 160
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Hata veren her formüle bunu uygulayabilirsiniz...
magnesia Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 12:53   #5
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Alıntı:
black29 tarafından gönderildi Mesajı Görüntüle
hocam yardım ıcın saol ama J sutununda toplamda #deger verıyor
Toplama formülünüz
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=A1+B1
şeklindeyse o hatayı verir. Onun yerine

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(A1:B1)
ya da
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(A1;B1)
şeklinde kullanmanız gerekir.
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.

Bu mesaj en son " 29-01-2018 " tarihinde saat 14:07 itibariyle YUSUF44 tarafından düzenlenmiştir.... Neden: Formül düzeltme TOPLAM=>TOPLA
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 13:13   #6
black29
Altın Üye
 
Giriş: 30/10/2006
Şehir: Tekirdağ
Mesaj: 85
Excel Vers. ve Dili:
excel 2010 ve 2013
Varsayılan

Yusuf hocam olmadı sıze dosyayı gonderıyorum bakarmısınız
Eklenmiş Dosyalar
Dosya Türü: xls stok2018_yeni_stoklarla_DUZENLENECEK.xls (877.0 KB, 2 Görüntülenme)
black29 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 13:43   #7
magnesia
Altın Üye
 
Giriş: 01/01/2018
Şehir: Manisa
Mesaj: 160
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Formülleri;

=TOPLA(H2:I2)

şeklinde değiştir.. TOPLAM değil de TOPLA şeklinde
magnesia Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 13:51   #8
black29
Altın Üye
 
Giriş: 30/10/2006
Şehir: Tekirdağ
Mesaj: 85
Excel Vers. ve Dili:
excel 2010 ve 2013
Varsayılan

Alıntı:
magnesia tarafından gönderildi Mesajı Görüntüle
Formülleri;

=TOPLA(H2:I2)

şeklinde değiştir.. TOPLAM değil de TOPLA şeklinde

Hocam tesekkur ederım
black29 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 13:58   #9
magnesia
Altın Üye
 
Giriş: 01/01/2018
Şehir: Manisa
Mesaj: 160
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Rica ederim.. İşinizi gördüyse ne mutlu..
magnesia Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-01-2018, 14:06   #10
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,708
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Pardon, kusura bakmayın, telefonun azizliği
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:03


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden