Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-01-2018, 14:20   #1
economist13
 
Giriş: 22/09/2017
Şehir: sakarya
Mesaj: 4
Excel Vers. ve Dili:
2016 türkçe
Varsayılan yuvarlama ile ilgili bir konuda yardım lütfen

Merhaba arkadaşlar,
=EĞER(B3>0;((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H 3*0,1));"")
yukarıdaki gibi bir formülüm var. formul sonucunda sırasıyla;
89,5
90
87
92
38
gibi sonuçlar çıkıyor. ben bu sonuçları yuvarlamak istiyorum. ancak yuvarlama,
0-2,49 arasını =0
2,50- 7,49 arasını =5
7,50-12,49 =10 gibi yuvarlamak istiyorum. bu şekilde yuvarlama yapacak bir formül var mı?
economist13 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-01-2018, 15:48   #2
Murat OSMA
Altın Üye
 
Murat OSMA kullanıcısının avatarı
 
Giriş: 23/05/2011
Şehir: İstanbul
Mesaj: 4,890
Excel Vers. ve Dili:
Excel 2016 - Türkçe
Varsayılan

Merhaba,

Bu şekilde formülün sonundaki ihtimalleri artırarak kullanabilirsiniz;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ARA(EĞER(B3>0;((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H3*0,1));"");{0;2,5;7,5;12,5};{0;5;10})
__________________
Excel'e dair her şey; excelarsivi.com 'da..
Murat OSMA Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-01-2018, 16:36   #3
economist13
 
Giriş: 22/09/2017
Şehir: sakarya
Mesaj: 4
Excel Vers. ve Dili:
2016 türkçe
Varsayılan

Alıntı:
Murat OSMA tarafından gönderildi Mesajı Görüntüle
Merhaba,

Bu şekilde formülün sonundaki ihtimalleri artırarak kullanabilirsiniz;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ARA(EĞER(B3>0;((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H3*0,1));"");{0;2,5;7,5;12,5};{0;5;10})
Merhaba,
yanıtınız için teşekkürler. ancak formülün sonundaki kısmın {0;2,3;7,5;};{0;5;10;}) mantığını anlayamadığım için vermiş olduğunu< formülü benim tabloya uyarlayamadım.
economist13 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-01-2018, 16:50   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,482
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

0'dan itibaren 0;
2,5'tan itibaren 5;
7,5'tan itibaren 10 yaz vs
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 12-01-2018, 20:05   #5
mahmut011
Altın Üye
 
Giriş: 22/09/2013
Mesaj: 65
Excel Vers. ve Dili:
2010
Varsayılan

sanırım çıkan sonuçlar 5 in katlarına yuvarlanmak isteniyor.
-2,5 -2,49 arasını =0
2,50- 7,49 arasını =5
7,50-12,49 =10
gibi 5 'lik aralıklar için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TAMSAYI((EĞER(B3>0;((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H3*0,1));"")+2,5)/5)*5
mahmut011 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-01-2018, 21:20   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,482
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Alternatif:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B3>0;EĞER(((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H3*0,1))<2,5;0;TABANAYUVARLA(((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H3*0,1))+2,5;5));"")
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 13-01-2018, 16:44   #7
economist13
 
Giriş: 22/09/2017
Şehir: sakarya
Mesaj: 4
Excel Vers. ve Dili:
2016 türkçe
Varsayılan

Alıntı:
mahmut011 tarafından gönderildi Mesajı Görüntüle
sanırım çıkan sonuçlar 5 in katlarına yuvarlanmak isteniyor.
-2,5 -2,49 arasını =0
2,50- 7,49 arasını =5
7,50-12,49 =10
gibi 5 'lik aralıklar için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TAMSAYI((EĞER(B3>0;((D3*0,1)+(E3*0,4)+(F3*0,1)+(G3*0,3)+(H3*0,1));"")+2,5)/5)*5
çok teşekkürler,
istediğim tam da buydu. beyninize sağlık
economist13 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 15:55


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden