Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 08-11-2014, 15:04   #1
mgulcan
 
Giriş: 02/04/2014
Şehir: İstanbul
Mesaj: 21
Excel Vers. ve Dili:
2010 TR
Varsayılan Yukarı yuvarlama formülü ile ilgili.

Merhaba,

Şöyle bir sorum olacak;

Belirli rakamlarım mevcut, örneğin 0,01, 0,49 arası 0,50 olarak, 0,51, 0,99 arası 1 olarak yuvarlamak istiyorum yani tüm fiyatlarımı 50 kuruş ve 1 lira katlarında yuvarlamak isyorum. Nasıl yapabilirim?
mgulcan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2014, 15:14   #2
Baggwell
Altın Üye
 
Giriş: 13/04/2013
Şehir: Bursa
Mesaj: 765
Excel Vers. ve Dili:
Office Excel 2016 TR Home & Business
Varsayılan

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=eğer(sağdan(a1;2)<"50";yukarıyuvarla(a1;1);yukarıyuvarla(a1;0))
__________________
www.cizgiakademi.com
Baggwell Çevrimdışı   Alıntı Yaparak Cevapla
Eski 08-11-2014, 15:25   #3
SEMAY77
Altın Üye
 
Giriş: 28/10/2009
Şehir: BURSA
Mesaj: 96
Excel Vers. ve Dili:
2003/türkçe
Varsayılan

Merhaba,

Formül aşağıdadır.Umarım İşine yarar.

=EĞER(VE(A1>=0,01;A1<0,5);0,5;EĞER(VE(A1>=0,5;A1<= 1);1;A1))

İyi çalışmalar!

Bu mesaj en son " 08-11-2014 " tarihinde saat 15:40 itibariyle SEMAY77 tarafından düzenlenmiştir....
SEMAY77 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 10-11-2014, 08:49   #4
mgulcan
 
Giriş: 02/04/2014
Şehir: İstanbul
Mesaj: 21
Excel Vers. ve Dili:
2010 TR
Varsayılan

Cevaplarınız için teşekkür ederim sorunumu çözdü.
mgulcan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden