Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-01-2018, 21:18   #1
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 40
Excel Vers. ve Dili:
office 2010
Question Yapamadığım 3 Formül var, yardım edermisiniz

Yapamadığım formulleri içerir tabloyu aşağıdaki linke attım. Yardım ederseniz çok sevinirim.Teşekkürler.



http://s7.dosya.tc/server2/rljqy3/TABLO.xlsx.html
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 21:56   #2
faye_efsane
Altın Üye
 
Giriş: 01/09/2008
Mesaj: 162
Excel Vers. ve Dili:
2010 Türkçe 2016 Türkçe
Varsayılan

Merhaba,
1. Sorunuz için :
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERSAY(C2:C17;E1)
2. Sorunuz için : Ayların olduğu sütunda Ocak-Şubat-Mart eşleşmesi olmadığı için toplatamazsınız.
3. Sorunuz için :
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA(B2:B17;C2:C17;E1)
formülünü kullanabilirsiniz.
faye_efsane Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 21:58   #3
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,435
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Anladığım kadarıyla 3 formüle ihtiyaç yok, istedikleriniz için iki adet formül yeterli olur.

Hem tek ay adı seçtiğinizde hem de bir'den fazla ay adını içeren seçeneği seçtiğinizde geçerli olmak üzere;
adet sayımı için birinci formülü, B sütunu toplamı için ikinci formülü kullanabilirsiniz.

Formülleri iki ayrı hücreye uygulayın ve
B sütunundaki sayılar ile C sütunundaki ay adlarında değişiklikler yaparak formül sonuçlarındaki değişiklikleri gözlemleyin.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--(UZUNLUK($E$1)<>UZUNLUK(YERİNEKOY($E$1;$C$2:$C$17;""))))
=TOPLA.ÇARPIM((UZUNLUK($E$1)<>UZUNLUK(YERİNEKOY($E$1;$C$2:$C$17;"")))*($B$2:$B$17))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-01-2018, 22:13   #4
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 40
Excel Vers. ve Dili:
office 2010
Varsayılan

Arkadaşlar ikinize de çok teşekkür ederim. Çok yardımcı oldunuz. Daha sizlerden öğrenecek çok şey var.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-02-2018, 00:49   #5
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 40
Excel Vers. ve Dili:
office 2010
Varsayılan Hata

Arkadaşlar bir sorun oluştu. Şöyleki formulünüzde kullanılan bir hücrede baska bir formül yazılıysa kabul etmiyor.Ancak o formulü silip elle manuel değer girersem çalışıyor.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-02-2018, 03:02   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,435
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Tekrar merhaba.

-- C sütunundaki bir formülü paylaşın,
-- veya örnek belgenizin gerçek belgenizle aynı yapıda olmasını (kullandığınız formüller içerisinde olacak şekilde) sağlayın
ki deneme yapabilelim değil mi?

Aslında örnek belgelerin, gerçek belgenin küçük bir kopyası
(veri yığınının büyük tutulmaması, ancak desteğe ihtiyaç duyulan durum/sorulan hususu etkileyen hücrelerle ilgili tüm seçenekleri içermesi beklenir)
olarak kaydedilip eklenmesi beklenir ve çabuk ve net çözüme ulaşmanın yolu da bu.
Tabi ki; belgedeki özel bilgileri gerçek olmayan verilerle değiştirebilir/silebilirsiniz.
.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:20


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden