Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-02-2015, 16:04   #1
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 37
Excel Vers. ve Dili:
office 2010
Exclamation Topla.çarpıma eğer eklemek

http://s3.dosya.tc/server32/YGHrmV/T...RPIM.xlsx.html

Arkadaşlar herkese selam konuyu tablo şeklinde belirttim yukarıdaki linkte. yardımcı olan arkadaşlara şimdiden teşekkürler.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-02-2015, 21:25   #2
kemal turan
Altın Üye
 
Giriş: 10/06/2011
Şehir: Adana
Mesaj: 1,213
Excel Vers. ve Dili:
Excel 2016
Varsayılan

merhaba,
C8 hücresinde aşağıdaki kodu deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE(E1=F1;E1=G1;F1=G1);TOPLAM(B2:B6);"")
__________________
Hayat; yaşamayı,
Mutluluk; gülümsemeyi,
Sevgi; Haketmeyi,
Vefa; hatırlamayı,
Dostluk;paylaşmayı bilen için vardır..
----------------------------------
kemal turan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-02-2015, 22:22   #3
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,338
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Merhabalar,
Alternatif olsun,
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(EĞER(A2:A5={"Ocak";"Şubat";"Mart"};
      EĞER(EĞERSAY(E1:G1;E1:G1)>2
;;B2:B5);))
Formül dizi formülüdür. CTRL + SHIF + ENTER ile tamamlayınız.
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 12:29   #4
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 37
Excel Vers. ve Dili:
office 2010
Varsayılan

Arkadaşlar önerileriniz için çok teşekkür ederim ancak denedim istediğim olmuyor.kısaca bana şu lazım;

=TOPLA.ÇARPIM((E1:G1=A2:A5)*(B2:B5=1)*(C2:C5+D25 )) bu formülü hiç bozmadan 1 koşul daha eklemek o da;

E1,F1,G1 açılır listesindeki boş ise B1 den B5 EKADAR TOPLA YUKARDAKİNE BUNU MONTE ETMEM LAZIM YUKARDAKİ MANTIK AYNEN KALACAK SADECE BU KOŞULU DAHİL EDECEZ.

Bu mesaj en son " 23-02-2015 " tarihinde saat 12:31 itibariyle officer08 tarafından düzenlenmiştir.... Neden: formül içindeki : yerine gülücük iconu çıkıyor
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 14:19   #5
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,846
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Ben sorunuzu net olarak anlamadım ama aşağıdaki formülü deneyin. İsteğinize göre revize edersiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((EĞERSAY(E1:G1;A2:A5)=0)*(B2:B5=1)*(C2:C5+D2:D5))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 23:40   #6
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 37
Excel Vers. ve Dili:
office 2010
Varsayılan

Korhan saol cevabın için. Konuyla ilgili aşağıya yazdığım formülde biçim olarak ne yanlış var arkadaşlar bakarmısınız hep hata veriyor. Aslında formülün TOPLA.ÇARPIM kısmı işimi görüyor ama EĞER li bir koşul daha eklemek istedim.

=EĞER(E1:G1<>A2:A5;TOPLA(B2:B5);TOPLA.ÇARPIM((E1:G 1=A2:A5)*(B2:B5=1)*(C2:C5+D25)))
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 23:48   #7
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,846
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Eşit değilseden kastınız nedir?

Eklediğiniz dosyada açılır kutulardan üç seçim yapıyorsunuz. İkisi aynı ay seçilmiş.

"Ocak;Şubat;Ocak" böyle olunca neden B sütunundaki değerler toplanacak?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2015, 00:03   #8
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 37
Excel Vers. ve Dili:
office 2010
Varsayılan

topla.çarpımın içinde şöyle bi mantık kurdum ocak şubat çok önemli değil önemli olan ayların yazılı olduğu E1,F1,G1 in içinde artık ay olarak ne yazılıysa yada şöyle söyliyeyim açılan kutudan ne seçildiyse A2 den A5 e kadar olan hücrelerdeki ay isimleriyle uyuşanların hemen karşısında bulunan B2 den B5 e kadar olan hücrelerde 1 rakamı olanların karşısında bulunan C2 den C5 e ve D2 den D5 e kadar olan sütün içerisindeki rakamların toplamını istedim bunu yazınca da oluyor zaten ama bütün bunların haricinde eklemek istediğim şu;

ayların yazılı olduğu E1,F1,G1 açılır hücrelerinin eşit değilden ziyade şimdi yazarken farkettim hatamı, boş seçiliyken B2 den B5 ekadar ne varsa toplaması koşulunu eklemek istiyorum
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2015, 00:20   #9
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,846
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Aşağıdaki formülü deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(BAĞ_DEĞ_DOLU_SAY(E1:G1)=0;TOPLA(B2:B5);TOPLA.ÇARPIM((E1:G1=A2:A5)*(B2:B5=1)*(C2:C5+D2:D5)))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2015, 16:10   #10
officer08
 
Giriş: 29/03/2013
Şehir: uşak
Mesaj: 37
Excel Vers. ve Dili:
office 2010
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Aşağıdaki formülü deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(BAĞ_DEĞ_DOLU_SAY(E1:G1)=0;TOPLA(B2:B5);TOPLA.ÇARPIM((E1:G1=A2:A5)*(B2:B5=1)*(C2:C5+D2:D5)))
Korhan Bey çok teşekkür ederim aradığım buydu ellerine sağlık.Ayrıca yardımları için diğer bütün arkadaşlar da sağolsunlar.
officer08 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:17


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden