Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-10-2017, 09:21   #1
alpaya
 
Giriş: 15/12/2006
Mesaj: 2
Excel Vers. ve Dili:
Excel 2007
Varsayılan Talep eden satırlardan en alttakini tespit etme

Merhaba

Bir tablo var binlerce satırlık, bazı satırları tekrar ediyor. Ben bir sütunda tekrar eden satırlardan en alttakini tespit etmek istiyorum.
Ama tek bir satırda geçiyorsa (çilek) ona da işaret koyacak.

örnek dosyada olduğu gibi..

Nasıl yaparım arkadaşlar ?

excel soru örnek.xlsx - 8 KB
alpaya Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-10-2017, 09:33   #2
turist
Destek Ekibi
 
turist kullanıcısının avatarı
 
Giriş: 18/11/2009
Mesaj: 3,085
Excel Vers. ve Dili:
Excel2013 English 64Bit
Varsayılan

Foruma hoşgeldiniz.
B2 hücresine:
Alıntı:
=EĞER(A2="";"";EĞER(EĞERSAY($A$2:A2;A2)=EĞERSAY(A: A;A2);"*";""))
Formülü yazın, kopyalayıp aşağıya kadar yapıştırın.
__________________
♡ Bana 1 kod öğretene 40 yıl duacı olurum. ♡
ⓣⓤⓡⓘⓢⓣ

ÖNEMLİ HATIRLATMA !!!
Sorularınıza mutlaka açıklama yazınız ve Örnek dosya ile destekleyiniz.
Dosyanızın birebir aynı, kısa boyutlu ve şifresiz olmasına özen gösteriniz.
Eğer ALTIN ÜYE değilseniz, Örnek dosyanızı; GOOGLE DRIVE,YANDEX DISK,DOSYA.TC, WETRANSFER.COM gibi dosya paylaşım sitelerine ekleyip linkini burada bildiriniz.
Sorunuzu cevaplayanlara sonucunu Forumda konu başlığınızda bildiriniz.
turist Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-10-2017, 17:05   #3
Murat OSMA
Altın Üye
 
Murat OSMA kullanıcısının avatarı
 
Giriş: 23/05/2011
Şehir: İstanbul
Mesaj: 4,858
Excel Vers. ve Dili:
Excel 2016 - Türkçe
Varsayılan

Örnek tabloya göre alternatif olarak bu da iş görür sanıyorum..
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A2<>A3;"*";"")
__________________
Excel'e dair her şey; excelarsivi.com 'da..
Murat OSMA Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-10-2017, 17:31   #4
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 854
Varsayılan

B2 Kopyalayınız ve yetirince aşağıya çekerek kopyalayınız.
Yeniden aynısını yazarsanız sondakini işaretler.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ARA(2;1/($A$2:$A$10000=A2);SATIR($A$2:$A$10000))=SATIR();"*";"")

Bu mesaj en son " 19-10-2017 " tarihinde saat 17:42 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-10-2017, 11:55   #5
alpaya
 
Giriş: 15/12/2006
Mesaj: 2
Excel Vers. ve Dili:
Excel 2007
Varsayılan

çok teşekkür ederim işimi görüyor
alpaya Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:05


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden