Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 01-05-2009, 10:09   #1
alicanxy58
 
Giriş: 30/11/2007
Şehir: istanbul
Mesaj: 140
Excel Vers. ve Dili:
mm
Varsayılan Sıralama sorunu

Ekteki dosyamda, sıralama ile ilgili bir sorunum var yardımcı olursanız memmun olurum. şimdiden ilginize teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xls SAYI SIRALAMA.xls (17.5 KB, 16 Görüntülenme)
alicanxy58 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-05-2009, 10:26   #2
S.Yiğit
Destek Ekibi
 
S.Yiğit kullanıcısının avatarı
 
Giriş: 01/07/2008
Şehir: İstanbul / Tuzla
Mesaj: 1,503
Excel Vers. ve Dili:
2010 TR
Varsayılan

Merhaba,

A3 hücresine aşağıdaki formülü yazıp aşağı doğru çoğaltınız..

Alıntı:
=EĞER(C2=C3;A2+1;1)
Not: a2 hücresinde 1 yazılı olacak.
__________________
2010
S.Yiğit Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-05-2009, 10:32   #3
fedeal
Banned
 
Giriş: 29/05/2008
Şehir: uşak
Mesaj: 1,987
Excel Vers. ve Dili:
2003 tr
Varsayılan

altarnatif olarak makrolu çözüm isterseniz sayfanın kod bölümüne ekleyin,


Private Sub Worksheet_Change(ByVal Target As Range)
On Error Resume Next
If Target.Column = 3 <> Empty Then
Range("a:a").ClearContents
f = Range("c65536").End(xlUp).Row
For i = 2 To f
Range("a" & i).Value = i
Next
End If
End Sub
Eklenmiş Dosyalar
Dosya Türü: xls SAYI SIRALAMA.xls (26.5 KB, 13 Görüntülenme)

Bu mesaj en son " 01-05-2009 " tarihinde saat 10:54 itibariyle fedeal tarafından düzenlenmiştir.... Neden: kodları düzelttim.
fedeal Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-05-2009, 10:51   #4
mesudiye_052
 
mesudiye_052 kullanıcısının avatarı
 
Giriş: 04/04/2006
Şehir: ÇEKMEKÖY/İSTANBUL
Mesaj: 897
Excel Vers. ve Dili:
Excel 2003 Türkçe
Varsayılan

Selam;

D1 Hücresine aşağıdaki formülü yaznının ve aşağıya doğru
sürükleyiniz

=EĞERSAY($C$2:C2;C2)
__________________
321.Kısa Dönem

[Dua]

'Allah'ım, yararsız bilgiden, korkusuz kalpten, kabul olmayacak yakarıştan ve doymak bilmeyen nefisten
Sana sığınırım. Şiddetli acı veren açlıktan ve kötü bir huy olan hainlikten, tembellik, cimrilik ve yaşlılıktan Sana sığınırım. Deccal'ın fitenesinden Sana sığınırım. Hayatın ve ölümün kötülüklerinden Sana sığınırım.
Allah'ım, kalbimi, gözümü, kulağımı, dilimi, sağ, sol, ön, art, alt ve üstümü nurlandır. Allah'ım bana nur ver.

Hz.Muhammed [sas] [Buhari, Müslüm]
mesudiye_052 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-05-2009, 20:45   #5
alicanxy58
 
Giriş: 30/11/2007
Şehir: istanbul
Mesaj: 140
Excel Vers. ve Dili:
mm
Varsayılan Teşekkür

İlgilenen bütün arkadaşlara çok teşekkür ederim, benim için sıkıntı olan bu sorunumda sayenizde çözüldü.
alicanxy58 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:41


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden