Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 12-08-2016, 17:43   #1
ebubik
Altın Üye
 
Giriş: 18/10/2011
Şehir: Antalya
Mesaj: 32
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan Sayfa Adını Formül İçinde Yazabilme

Selamlar,
Bir kıyaslama tablosu oluşturmak ve başka sayfalardaki verileri düşeyara formülü içerisinde kullanarak verileri süzmek istiyorum.(Birleşik girişi kutusu ile)

Tam olarak istediğimin anlaşılabilmesi için dosyayı ekliyorum.

Yardımcı olursanız çok sevinirim.

Saygılarımla.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kıyas2 - Kopya.xlsx (28.4 KB, 7 Görüntülenme)
ebubik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-08-2016, 17:57   #2
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
K kolonunda sayfa adlarını seçtiğiniz açılır listeden seçilenin No su INFO sayfasında C3 hücresinde yazmakta ve bunun karşılığı da D3 hücresinde 'sayfaAdı'! şeklinde yazdırılmaktadır. aynı zamanda D3 hücresi Second_date olarak Ad Tanımlaması yapılmış olduğundan formülünüzü aşağıdaki şekilde düzenleyebilirsiniz..

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(F4;DOLAYLI(Second_Date&"$C$2:$AO$9999");6;0)
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-08-2016, 18:00   #3
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,640
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Merhaba,

Fikir vermesi açısından, tag'daki gibi yapabilirsiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DÜŞEYARA(F4;DOLAYLI(First_Date&"!$C$2:$AO$9999");5;0);0)
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-08-2016, 20:52   #4
ebubik
Altın Üye
 
Giriş: 18/10/2011
Şehir: Antalya
Mesaj: 32
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan

Süpersiniz ve hızlı dönüşünüz için ayrıca çok teşekkür ederim.

Selamlar, saygılar..
ebubik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-08-2016, 22:52   #5
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
rica ediyorum...

dosyadan anladığım kadarıyla varılmak / hesaplanmak / kıyaslanmak istenilenlere yönelik hazırlanmış örneği inceleyiniz...

link : http://s6.dosya.tc/server7/1im44e/Kiyas.rar.html

kolay gelsin...
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-08-2016, 23:41   #6
ebubik
Altın Üye
 
Giriş: 18/10/2011
Şehir: Antalya
Mesaj: 32
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan

Tekrar teşekkür ederim, dosyanız ufkumu açtı gerçekten, hemen uygulamaya koyacağım.

Çok selamlar...
ebubik Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-08-2016, 23:54   #7
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

rica ediyorum...
kolay gelsin..
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:20


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden