Yalnız Mesajı Göster
Eski 14-10-2017, 14:13  
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,316
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Sorunuzu keşke bir örnek belgeyle destekleseydiniz.
Örnek belge özellikleri ve örnek elge yükleme yörtemine ilişkin açıklama cevabımın altındaki İMZA bölümünde var.

Yanlış anlamıyorsam aşağıdaki formül sonuç verecektir.
Formüldeki sayfa isimlerinin doğruluğunu kontrol ediniz.

Dikkat: haftalık sayfasındaki tablonun satır ve sütun başlıkları, diğer sayfadaki G ve H sütunundaki verilerle birebir aynı olmalıdır.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(TOPLA.ÇARPIM(('Nöbet Yerleri Listesi'!$G$3:$G$45=$A4)*('Nöbet Yerleri Listesi'!$H$3:$H$45=B$3)*(SATIR('Nöbet Yerleri Listesi'!$B$3:$B$45)))=0;"";KAYDIR('Nöbet Yerleri Listesi'!$B$2;TOPLA.ÇARPIM(('Nöbet Yerleri Listesi'!$G$3:$G$45=$A4)*('Nöbet Yerleri Listesi'!$H$3:$H$45=B$3)*(SATIR('Nöbet Yerleri Listesi'!$B$3:$B$45)))-2;0))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla