Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 27-02-2015, 10:59   #1
Rhtsz
 
Giriş: 28/05/2013
Şehir: İstanbul
Mesaj: 2
Excel Vers. ve Dili:
2010 - İngilizce
Varsayılan Ürün satışı, Günlük max. adet & ürün ismini görüntülemek

Merhaba arkadaşlar,

http://www.upturkey.com/download.php...rün takip.xlsx

adresine yüklediğim dosya aslında çok uzun ben sadece kısa olsun diye 3 kişilik örnek gösterdim.

Dosya ekteki formatta geliyor ve pivottan çıktığı için değiştiremiyorum.

Amacım;

X kişiyi 2 ile 30 arasında harflendirdiğim çeşitlerde ürün satıyor.
Kişilerin günlükte max. hangi ürün adetinden sattığını ve max. satılan ürün ismini görmek istiyorum.

Yardımınızı rica ederim.

Teşekkürler.
Rhtsz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-02-2015, 12:50   #2
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,338
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Merhaba,
Yardımcı bir sütun kullanarak çözüm.
Adımları uygulayınız.
C2 hücresine yazıp aşağı doğru çoğaltacağınız formül,
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(UZUNLUK(A2)>1;"";B2)
D2 hücresine gireceğiniz formül;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=MAK(C:C)
E2 hücresine gireceğiniz formül,
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(D2;ELEMAN({1;2};B2:B39;A2:A39);2;)
Formüllerin İngilizce karşılıkları,

Mak = Max
Eğer = If
Uzunluk = Len
Düşeyara = Vlookup
Eleman = Choose

Daxe Syán
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-02-2015, 14:00   #3
merakli_72
Destek Ekibi
 
Giriş: 24/07/2007
Şehir: Bursa
Mesaj: 716
Excel Vers. ve Dili:
Excel 2010 tr
Varsayılan

Selam,
burdaki sorun şu ürün isimleriniz gerçekten A,B,C gibi tek karakterden mi oluşuyor, eğer oyleyse Sayın Blace'nin çözümü uygulanabilir,
yok ürün isimleri gerçekte elma, armut gibi ise satıcı isimleri ile ürün isimlerini ayırmak zor bu durumda ya tablonun tasarımını değiştirmek yada makro kullanmak gerekebilir
merakli_72 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-02-2015, 15:35   #4
Rhtsz
 
Giriş: 28/05/2013
Şehir: İstanbul
Mesaj: 2
Excel Vers. ve Dili:
2010 - İngilizce
Varsayılan

çok teşekkür ederim yardımlarınız için.
Rhtsz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-02-2015, 16:12   #5
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,338
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Yardımcı sütun kullanak istemezseniz D2 hücresine gireceğiniz formül;
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=MAK(EĞER(UZUNLUK(A2:A39)=1;B2:B39;"Hatkoy"))
Formül dizi formülüdür. CTRL + SHIFT + ENTER ile tamamlayınız.
Daxe Syán
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!

Bu mesaj en son " 09-03-2015 " tarihinde saat 19:25 itibariyle bzace tarafından düzenlenmiştir....
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden