Excel Forum


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-03-2010, 22:43   #1
Future1907
 
Giriş: 16/05/2009
Şehir: Ankara
Mesaj: 43
Excel Vers. ve Dili:
yok
Varsayılan Prim Tablosu Düşeyara Kullanımı

Merhaba, sizin desteğinizle daha önce yaptığımız bir prim tablom var. Fakat değişen bazı durumlar karşısında tablomda değişiklik yapmam gerekti.
Düşeyara kullanarak yaptığım formül çalışmadı (çalıştıramadım)
Desteğinizi bekliyorum.

1. Sorun şu;
L6,7,8,9 kutucuğunda bulunan formüle göre hesaplama şu şekilde olması lazımdı. =EĞER(I11<95;"Prim Yok";I11*EĞER(I11>132;2;DÜŞEYARA(I11;'D:\Abdi ibrahim\2010 Belgeler\Kotalar\[PP+Target+Prim+Market Index.xls]Data'!A$1:B$65536;2;0))) yani I11 eger %95 ten küçükse prim olamayacak. Daha doğrusu DATA çalışma sayfasından formülü alması gerekiyordu. Ama formülüm çalışmadı.

2. Sorun ise; ürün adı kısımları da aynı şekilde ürünler çalışma sayfasından direk çağrılmasını sağlamak istiyorum ama yapamadım.

Şimdiden teşekkür ediyorum ve yardımlarınızı bekliyorum.
Eklenmiş Dosyalar
Dosya Türü: xls PP+Target+Prim+Market Index.xls (74.5 KB, 56 Görüntülenme)
Future1907 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-03-2010, 07:19   #2
haso_excel
Altın Üye
 
Giriş: 28/11/2007
Şehir: İstanbul
Mesaj: 826
Excel Vers. ve Dili:
Office 2010 İngilizce
Varsayılan

1.soru: Bu formul işinize yarar mı ? =IF(I11<95;" ";LOOKUP(I11;Data!A1:B38))
haso_excel Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-03-2010, 12:17   #3
Future1907
 
Giriş: 16/05/2009
Şehir: Ankara
Mesaj: 43
Excel Vers. ve Dili:
yok
Varsayılan

Alıntı:
haso_excel tarafından gönderildi Mesajı Görüntüle
1.soru: Bu formul işinize yarar mı ? =IF(I11<95;" ";LOOKUP(I11;Data!A1:B38))
hayır ne yazıkki çalışmadı.
Future1907 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-03-2010, 13:00   #4
Vedat Özer
Uzman
 
Vedat Özer kullanıcısının avatarı
 
Giriş: 04/01/2010
Şehir: ANTALYA
Mesaj: 1,925
Excel Vers. ve Dili:
2007 TÜRKÇE
Varsayılan

=EĞER(I11<95;"Prim Yok";I11*EĞER(I11>132;2;DÜŞEYARA(I11;'D:\Abdi ibrahim\2010 Belgeler\Kotalar\[PP+Target+Prim+Market Index.xls]Data'!A$1:B$65536;2;0)))

Klasör Yolundaki Target Prim Market Index dosyası Ekleme Şansınız Varmı
__________________
Forum Kuralları
Vedat Özer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 30-03-2010, 22:45   #5
Future1907
 
Giriş: 16/05/2009
Şehir: Ankara
Mesaj: 43
Excel Vers. ve Dili:
yok
Varsayılan

yukardaki dosya işte.

Onun içinde gizli çalışma sayfaları var orada.
Future1907 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-04-2010, 08:54   #6
Future1907
 
Giriş: 16/05/2009
Şehir: Ankara
Mesaj: 43
Excel Vers. ve Dili:
yok
Varsayılan

Alıntı:
Vedat Özer tarafından gönderildi Mesajı Görüntüle
=EĞER(I11<95;"Prim Yok";I11*EĞER(I11>132;2;DÜŞEYARA(I11;'D:\Abdi ibrahim\2010 Belgeler\Kotalar\[PP+Target+Prim+Market Index.xls]Data'!A$1:B$65536;2;0)))

Klasör Yolundaki Target Prim Market Index dosyası Ekleme Şansınız Varmı
bu kodlarla çalıştıramadm. yardımcı olabilecek kimse yok mu?
Future1907 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-04-2010, 09:20   #7
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 18,427
Excel Vers. ve Dili:
OFFICE 2003 PRO TR OFFICE 2013 PRO TR
Varsayılan

Selamlar,

I11 hücresinde oluşan değer küsüratlı bir değerdir. Fakat Data isimli sayfanızdaki A sütunundaki değerler tamsayılardır. Bu sebeple formülünüz sonuç üretmiyor. I11 hücresindeki formülünüzede YUVARLA fonksiyonunu eklemelisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=YUVARLA(I6*0,3+I7*0,25+I8*0,25+I9*0,2;0)

2. sorunuzdan VERİ DOĞRULAMA özelliğini uygulamak istediğiniz sonucunu çıkardım. Sırasıyla aşağıdaki işlemleri uygulayın.

ÜRÜNLER sayfasını açın.
EKLE-AD-TANIMLA menüsünü açın.
Ad bölümüne ÜRÜNLER yazın ve alttaki Başvuru Yeri bölümüne tıklayın.
Bu bölüme aşağıdaki formülü yazın ve tamam tuşuna tıklayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=KAYDIR(Ürünler!$A$1;0;0;BAĞ_DEĞ_DOLU_SAY(Ürünler!$A:$A);1)
Artık bu sayfaya dilediğiniz kadar ürün adı yazabilirsiniz.
1. Quarter isimli sayfayı açın.
C6:C9 hücre aralığını seçin.
VERİ-DOĞRULAMA menüsünü açın.
Alt kısımda bulunan "İzin Verilen" bölümünden "Liste" özelliğini seçin.
Onun altında bulunan "Kaynak" bölümünede aşağıdaki formülü yazın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÜRÜNLER
Artık ürünlerinizi açılır listeden seçebilirsiniz.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-04-2010, 09:52   #8
Future1907
 
Giriş: 16/05/2009
Şehir: Ankara
Mesaj: 43
Excel Vers. ve Dili:
yok
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Selamlar,

I11 hücresinde oluşan değer küsüratlı bir değerdir. Fakat Data isimli sayfanızdaki A sütunundaki değerler tamsayılardır. Bu sebeple formülünüz sonuç üretmiyor. I11 hücresindeki formülünüzede YUVARLA fonksiyonunu eklemelisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=YUVARLA(I6*0,3+I7*0,25+I8*0,25+I9*0,2;0)
Öncelikle teşekkür ederim söylediğiniz gibi yuvarla fonksiyonu ile çalıştı.
Yalnız bir sorunum var. Burada belli bir katsayı ile çarpmasını istiyorum ben.
Yani Data!a1 ile data!b1 i çarpıyor ama aslında I11 değerine göre 2600 ile çarmasını istiyorum. Mesela %95 ise 2600*0,50, %132 ise 2600*2 gibi.

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle


2. sorunuzdan VERİ DOĞRULAMA özelliğini uygulamak istediğiniz sonucunu çıkardım. Sırasıyla aşağıdaki işlemleri uygulayın.

ÜRÜNLER sayfasını açın.
EKLE-AD-TANIMLA menüsünü açın.
Ad bölümüne ÜRÜNLER yazın ve alttaki Başvuru Yeri bölümüne tıklayın.
Bu bölüme aşağıdaki formülü yazın ve tamam tuşuna tıklayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=KAYDIR(Ürünler!$A$1;0;0;BAĞ_DEĞ_DOLU_SAY(Ürünler!$A:$A);1)

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÜRÜNLER
Office 2007 kullanıyorum ekle-ad-tanımla mensünü bulamadım.
ilginize teşekkür ederim
Future1907 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-04-2010, 10:08   #9
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 18,427
Excel Vers. ve Dili:
OFFICE 2003 PRO TR OFFICE 2013 PRO TR
Varsayılan

Selamlar,

Son mesajınızdaki özelliği L6 hücresindeki formül içinmi istiyorsunuz? Eğer cevabınız evetse formülünüzü aşağıdaki şekilde değiştirip denermisiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(I11<95;"Prim Yok";2400*EĞER(I11>132;2;DÜŞEYARA(I11;'D:\Abdi ibrahim\2010 Belgeler\Kotalar\[PP+Target+Prim+Market Index.xls]Data'!A:B;2;0)))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-04-2010, 10:11   #10
Future1907
 
Giriş: 16/05/2009
Şehir: Ankara
Mesaj: 43
Excel Vers. ve Dili:
yok
Varsayılan

Hayır, I6 değeri için istiyorum.
Mesela;
I6 = 100 olursa eğer 100*2400,
I6 = 95 olursa eğer 50*2400,
kısacası data sayfasında bulunan değerler ile 2400 çarpılması gerekiyor.

Teşekkürler
Future1907 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Termal Kemer - Define - Samsung Fernseher - Plastik - Excel Eğitim - Çorlu Kamera - Kırklareli Kız Yurdu - Kırklareli Kız Apart - Yurt Kırklareli - Kız Yurdu Kırklareli - Kız Öğrenci Yurdu Kırklareli - Kız Öğrenci Apart - Kırklareli Sembol - Kırklareli Pansiyon - Kırklareli Kız Apart - Kırklareli Kız Apart - Kırklareli Apart - Kırklareli Yurt - Kırklareli Kız Yurdu - Çorlu Demir Çelik - Kırklareli Kız Öğrenci - Çorlu Petek Temizleme
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden