Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-06-2016, 11:28   #1
mor45
 
Giriş: 30/09/2005
Şehir: Manisa
Mesaj: 284
Excel Vers. ve Dili:
2003 excel türkçe
Varsayılan Ortalama

4800 3800 3800 =4133
1610 0 0 =1640
1630 1510 1510 =1550
1940 0 0 =1940
1240 0 0 =1240
0 0 0 =0
0 0 0 =0
0 0 0
0 0 0
0 0 0
0 5420 0 =5420
6720 5520 0 =6120
Üç sütunum var bunlar için ortalama formül yazarak = olan sütundaki veriler almak istiyorum. Dikkat edilmesi gerekin (0) olan hanelerin ortalamaya katmamak.
Yardımlarınız için teşekkür ediyorum.
__________________
Excel -2002 türkçe
mor45 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-06-2016, 12:11   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,814
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

Dizi formüldür.

CTRL+SHIFT+ENTER ile girişi tamamlayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ORTALAMA(EĞER(A1:C1<>0;A1:C1))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-06-2016, 13:22   #3
mor45
 
Giriş: 30/09/2005
Şehir: Manisa
Mesaj: 284
Excel Vers. ve Dili:
2003 excel türkçe
Varsayılan ortalama

formül olmamış.
__________________
Excel -2002 türkçe
mor45 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-06-2016, 13:50   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,528
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Alıntı:
mor45 tarafından gönderildi Mesajı Görüntüle
formül olmamış.
Nesi olmamış? Sayın Korhan Bey'in belirttiği gibi Dizi formülü olarak girince istenilen sonuç çıkıyor.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 20-06-2016, 14:10   #5
mor45
 
Giriş: 30/09/2005
Şehir: Manisa
Mesaj: 284
Excel Vers. ve Dili:
2003 excel türkçe
Varsayılan ortalama

a1 hücrede 6720
b1 hücrede 5520
c1 hücrede 0 var
d1 hücresine formulü yazdığımda 2 hücrede rakam var c1 hücresinde yok bu nedenle bu toplamı 6720+5520+0=12240 eder 2 hücrede rakam olduğundan 2 bölersek 6120 yapmalı formul. Ama olmuyor
__________________
Excel -2002 türkçe
mor45 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-06-2016, 14:24   #6
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,814
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Formülü yazdıktan sonra hücreyi CTRL+SHIFT+ENTER tuşlarına basarak terk edin diye uyarım vardı.

Bu uyarıyı dikkate aldınız mı?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-06-2016, 14:34   #7
mor45
 
Giriş: 30/09/2005
Şehir: Manisa
Mesaj: 284
Excel Vers. ve Dili:
2003 excel türkçe
Varsayılan ortalama

EVET OLDU.
Teşekkür ediyorum.
__________________
Excel -2002 türkçe
mor45 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-06-2016, 14:35   #8
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,814
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Dizi formülsüz alternatif;

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(A1:C1)/EĞERSAY(A1:C1;"<>0")
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:16


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden