Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-12-2017, 09:19   #1
seyfi38
Altın Üye
 
seyfi38 kullanıcısının avatarı
 
Giriş: 25/01/2006
Şehir: Kayseri
Mesaj: 100
Excel Vers. ve Dili:
Excel 2016 TR
Wink Ortalama almadaki sorun

Merhaba arkadaşlar

Benim istediğim hücrenin birindeki rakamın sıfır altına düşmemesi
ve Altta alınan ortalamada sıfır üzerindeki rakamların ortalamaya dahil edilmesi

Anlatamadımsa örnek dosya ektedir

Teşekkürler
Eklenmiş Dosyalar
Dosya Türü: xlsx Ortalama.xlsx (13.2 KB, 3 Görüntülenme)
__________________
Bilgi Paylaşılınca güzeldir.
Excel 2016 Türkce
seyfi38 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-12-2017, 09:30   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,528
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

E32 için kullanılacak formül:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=MAK(0;D32-D31)
E41 için kullanılacak formül:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERORTALAMA(E8:E39;">0")
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 25-12-2017, 10:43   #3
seyfi38
Altın Üye
 
seyfi38 kullanıcısının avatarı
 
Giriş: 25/01/2006
Şehir: Kayseri
Mesaj: 100
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

YUSUF44 Teşekkürler olmuş fakat
=EĞERORTALAMA(E8:E39;">0") formülünüzde
sonuçların hepsi 0 ise hata veriyor
__________________
Bilgi Paylaşılınca güzeldir.
Excel 2016 Türkce
seyfi38 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-12-2017, 11:20   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,528
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Toplamı 0 olan sayıların ortalamasını neden almak istediğinizi anlamadım ancak aşağıdaki gibi deneyiniz:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(TOPLA(E8:E39)=0;0;EĞERORTALAMA(E8:E39;">0"))
__________________


Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.
YUSUF44 Çevrimiçi   Alıntı Yaparak Cevapla
Eski 25-12-2017, 11:35   #5
klop01
Altın Üye
 
klop01 kullanıcısının avatarı
 
Giriş: 19/12/2016
Şehir: Düzce
Mesaj: 215
Excel Vers. ve Dili:
2016 Türkçe 32 Bit Pro
Varsayılan

Ben de bir formül hazırladım, YUSUF44 arkadaşımızın formülüne alternatif olabilir düşüncesi ile paylaşayım.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EĞERSAY(E8:E39;0)=32;"";EĞERORTALAMA(E8:E39;">0"))
E8:E39 arasındaki verilerin tümü sıfırlardan oluşuyorsa formüldeki kırmızı renkli çift tırnak işaretinin içine ne yazarsanız E41 hücresinde o gözükür.
Bir şey yazmazsanız E41'i boş bırakır.
E8:E39 arası tamamen sıfırlardan oluşmuyorsa ortalamayı gösterir.
klop01 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-12-2017, 12:14   #6
seyfi38
Altın Üye
 
seyfi38 kullanıcısının avatarı
 
Giriş: 25/01/2006
Şehir: Kayseri
Mesaj: 100
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

YUSUF44 kardeş son formülle işi bitirmişin teşekkürler


SORUN ÇÖZÜLDÜ
__________________
Bilgi Paylaşılınca güzeldir.
Excel 2016 Türkce
seyfi38 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:07


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden