Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-10-2017, 21:59   #1
MEDYA
 
Giriş: 27/09/2005
Mesaj: 10
Excel Vers. ve Dili:
2016
Varsayılan Çoketopla formulu Hakkında

Merhaba,

Sayfamda mevcut kodlar ve isim ile toplama yapıyorum

A B C
412.98.201 Bardak 1 Adet

ölçüt olarak ham A ve B sütunlarını alarak aralık toplamını bulmak istiyorum.Burda esas olarak yapmak istediğim a sutundaki kod yok veya silindiyse B sütunundaki ismi kullanarak bana aralığı vermesi ,fakat a ve b sütununu iki kere toplamdan.

İnşallah anlatabilmişimdir.

Yardımınız için şimdiden teşekkürler.
__________________
(Excel 2002 - Türkçe)
MEDYA Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-10-2017, 23:07   #2
systran
Destek Ekibi
 
Giriş: 15/12/2007
Mesaj: 1,383
Excel Vers. ve Dili:
2007 [TR]
Varsayılan

çalışmanızla ilgili örnek veri içeren ve istediğiniz durumları belirten ayrıntılı bir dosyayı, dosya paylaşım sitelerine yükleyip, linkini burada paylaşınız.
systran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 01:00   #3
MEDYA
 
Giriş: 27/09/2005
Mesaj: 10
Excel Vers. ve Dili:
2016
Varsayılan

Merhaba,
İlginiz için teşekkür ederim

https://mega.nz/#!BnogRKKT!HnI6PKD7T...OZTajacXSRzVKo
__________________
(Excel 2002 - Türkçe)
MEDYA Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 02:03   #4
systran
Destek Ekibi
 
Giriş: 15/12/2007
Mesaj: 1,383
Excel Vers. ve Dili:
2007 [TR]
Varsayılan

istediğinizi tam olarak anlayamadım ama
K sütununa önce şu formülü deneyin
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ETOPLA(SEVKİYAT!A:A;A:A;SEVKİYAT!D:D)+ETOPLA(SEVKİYAT!B:B;B:B;SEVKİYAT!D:D)
olmazsa şunu deneyin.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ÇOKETOPLA(SEVKİYAT!D:D;SEVKİYAT!A:A;A:A;SEVKİYAT!B:B;B:B)
systran Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 02:17   #5
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,211
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

K2 kopyalayınız ve aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(ETOPLA(SEVKİYAT!$A$2:$A$1000;A2;SEVKİYAT!$D$2:$D$1000)=0;ETOPLA(SEVKİYAT!$B$2:$B$1000;B2;SEVKİYAT!$D$2:$D$1000);ETOPLA(SEVKİYAT!$B$2:$B$1000;B2;SEVKİYAT!$D$2:$D$1000))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-10-2017, 09:13   #6
MEDYA
 
Giriş: 27/09/2005
Mesaj: 10
Excel Vers. ve Dili:
2016
Varsayılan

Çözüm önerileri için teşekkür ederim ,fakat ben ne istediğimi yazı ile tam ifade edemedim bu yüzden formüller amacına uygun olmadı.
Tabloyu daha basit hale getirip o şekilde paylaşmayı deneyeceğim.
__________________
(Excel 2002 - Türkçe)
MEDYA Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 08:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden