Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-10-2017, 13:40   #1
erhandemiroglu
 
Giriş: 14/07/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
excel2003,Türkçe
Varsayılan Koşullu kod numarası

Merhaba ,

Bir türlü beceremedim yardım ederseniz sevinirim.
C sutununda C5 hücresine yazmış olduğum bölgeyi temsil eden harfi E olsun
D sutununda D5 hücresine yazmış oldum bölge numaralarını temsil eden rakamlar da 1 2 3 4 olduğunu düşünürsek bu doğrultuda
C5 Hücresine E D5 Hücresine 1 yazıldığında otomatik olarak A5 Hücresine (özelkod olan) Z yazılsın C6 Hücresine E D6 Hücresine 2 yazıldığında yine A6 hücresine Z yazsın bu işlemi E 3 ve E 4 yazıldığındada yapsın. Fakat bir sonraki girişte C ve D sütununda E 1 yazılırsa A sutunundaki özel kod busefer Z1 olarak başlasın. Bu işlemler için a-z arasındaki harflerin hepsi kullanılabilir.
yardımlarınızı bekler teşekkür ederim.
Selamlar
erhandemiroglu Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 14:54   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,009
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

A5 hücresine yazıp alt satırlara kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA(C5="";D5="");""
 ;"Z"&EĞER(ÇOKEĞERSAY($C$5:C5;C5;$D$5:D5;D5)-1=0;""
  ;ÇOKEĞERSAY($C$5:C5;C5;$D$5:D5;D5)-1))
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 16:49   #3
erhandemiroglu
 
Giriş: 14/07/2008
Şehir: istanbul
Mesaj: 11
Excel Vers. ve Dili:
excel2003,Türkçe
Varsayılan

Alıntı:
Ömer tarafından gönderildi Mesajı Görüntüle
Merhaba,

A5 hücresine yazıp alt satırlara kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(YADA(C5="";D5="");""
 ;"Z"&EĞER(ÇOKEĞERSAY($C$5:C5;C5;$D$5:D5;D5)-1=0;""
  ;ÇOKEĞERSAY($C$5:C5;C5;$D$5:D5;D5)-1))
.
Hocam çok teşekkür ederim sağolun.
erhandemiroglu Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:19


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden