Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-10-2017, 20:57   #1
Usyk
 
Giriş: 20/07/2006
Şehir: Ankara
Mesaj: 93
Varsayılan Koşullu indis

Merhaba üstadlar. Aşağıdaki formülü Veri!A:A sütünundaki karışık rakamlara göre geçerli sayfada artan olarak sıralattıramadım. İlgilenebilirseniz sevinirim.



{=EĞERHATA(İNDİS(Veri!$A$2:$K$10000;KÜÇÜK(EĞER(Ver i!$D$2:$D$10000=$B$2;EĞER(Veri!$E$2:$E$10000=D$1;E ĞER(Veri!$C$2:$C$10000>=Veri!$L$2;EĞER(Veri!$C$2:$ C$10000<=Veri!$M$2;SATIR(Veri!$A$2:$A$10000)-1))));SATIRSAY(D$22));11);"")}

http://s6.dosya.tc/server11/1yotzb/Ornek01.xlsx.html
__________________
Excell 2010 Tr

Bu mesaj en son " 25-10-2017 " tarihinde saat 10:42 itibariyle Usyk tarafından düzenlenmiştir....
Usyk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-10-2017, 22:27   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,643
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Örnek dosyanızı paylaşım sitelerine yükleyip link verebilir misiniz?
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-10-2017, 12:45   #3
Usyk
 
Giriş: 20/07/2006
Şehir: Ankara
Mesaj: 93
Varsayılan

Dosyayı ilk mesaja ekledim.
__________________
Excell 2010 Tr
Usyk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-10-2017, 18:52   #4
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,643
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

"Nisan" isimli sayfada D2 hücresine aşağıdaki DİZİ formülünü uygulayıp deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS(Veri!$C$2:$K$10000;KAÇINCI(KÜÇÜK(EĞER(Veri!$D$2:$D$10000=$B$2;EĞER(Veri!$E$2:$E$10000=D$1;EĞER(Veri!$C$2:$C$10000>=Veri!$L$2;EĞER(Veri!$C$2:$C$10000<=Veri!$M$2;Veri!$A$2:$A$10000))));SATIRSAY(D$2:D2));Veri!$A$2:$A$10000;0);9);"")
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-10-2017, 10:09   #5
Usyk
 
Giriş: 20/07/2006
Şehir: Ankara
Mesaj: 93
Varsayılan

Koray bey hemen deniyorum. Bildirim kapalıymış. Mesajınızı yeni gördüm. Teşekkür ederim.
__________________
Excell 2010 Tr
Usyk Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-10-2017, 10:41   #6
Usyk
 
Giriş: 20/07/2006
Şehir: Ankara
Mesaj: 93
Varsayılan

Koray bey denedim gayet güzel olmuş tekrar teşekkür ederim.
__________________
Excell 2010 Tr
Usyk Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:50


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden