Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-04-2009, 17:05   #1
kandandahakan
 
kandandahakan kullanıcısının avatarı
 
Giriş: 27/06/2007
Şehir: adana
Mesaj: 25
Excel Vers. ve Dili:
2003
Exclamation Koşula bağlı hücre değerini başka değere yazdırma

Arkadalar,

Elimde 8, 12, 26 değerleri var

Bu değerler kendi arasında değişliyor. ben bu değerlere bağlı olarak

A1, B1, C1 hücrelerindeki bilgleri başka bir hücreye yazdırmam gerekiyor.

mesela 8 geldiğinde A1 hücresindeki değeri M1 veya 26 geldiğinde ise C1 hücrresindeki değeri TEKRAR M1 e yazmasını istiyorum.

Yardımlarınız için tşkler.
kandandahakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-04-2009, 17:41   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,035
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Veri aldığınız hücrenin E5 hücresi olduğunu düşünürsek,

=EĞER(E5=8;A1;EĞER(E5=12;B1;EĞER(E5=26;C1;"")))

Bu şekilde kullanabilirsiniz..

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-04-2009, 09:40   #3
kandandahakan
 
kandandahakan kullanıcısının avatarı
 
Giriş: 27/06/2007
Şehir: adana
Mesaj: 25
Excel Vers. ve Dili:
2003
Exclamation Koşula bağlı hücre değerini başka değere yazdırma

slm arkadaşlar.

Bir konuda yardım rica edeceğim.

elimde 3 hücre var bu hücreden her birindeki değeri bir koşula bağlı olarak başka hücreye eklemek istiyorum fakat beceremedim.

programın algoritması su şekilde olacak.

veri olan hücreler A1,A2,A3 bu veriler C1 hücresine koşullu olarak yazdırılacak.

mesela koşul hücresi D1 e 0 girildiğinde A1 hücresindeki değer C1 hücresine
D1 e 1 girildiğinde A2 değeri C1 hücresine D1 e 2 grildiğinde ise A3 hücresinin değeri C1 hücresine yazılmalı .

excel de böyle birey yazılabilirmi bilmiyorum.

Arkadaşlara yardımları için tşkler.
kandandahakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-04-2009, 09:46   #4
kandandahakan
 
kandandahakan kullanıcısının avatarı
 
Giriş: 27/06/2007
Şehir: adana
Mesaj: 25
Excel Vers. ve Dili:
2003
Varsayılan

Arkadaşlar çalışmanın dosyası

pek fazla birşey yapamadım..

tşkler.
Eklenmiş Dosyalar
Dosya Türü: xls koşulla hücre değeri aktarma.xls (18.0 KB, 57 Görüntülenme)
kandandahakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-04-2009, 09:48   #5
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,567
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

C1 hücresine aşağıdaki formülü yazarak, deneyin.


=IF(D1=0;A1;IF(D1=1;A2;IF(D1=2;A3;"")))


IF=EĞER


.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-05-2009, 15:19   #6
kandandahakan
 
kandandahakan kullanıcısının avatarı
 
Giriş: 27/06/2007
Şehir: adana
Mesaj: 25
Excel Vers. ve Dili:
2003
Varsayılan

Alıntı:
yurttas tarafından gönderildi Mesajı Görüntüle
C1 hücresine aşağıdaki formülü yazarak, deneyin.


=IF(D1=0;A1;IF(D1=1;A2;IF(D1=2;A3;"")))


IF=EĞER


.
Eğer formülünü kullanarak belli bir yerde sınırı aşıyor diyor.


benim 50 tane değerin 50 tanede veri alacağım hücre var ve bu hücrelerin değeri sürekli değiliyor.

alternatif olarak aşağıdakini düşündüm olmadı;

=ARA(J9;{1;1;3;4;5;........50\A1;A2;A3;A4;A5,..... ....A50})

fakat hücre değerleri gelmiyor formül hatalı dedi
bu konuda yardımcı olursan sevinirim .


tşkler.
kandandahakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-05-2009, 15:19   #7
kandandahakan
 
kandandahakan kullanıcısının avatarı
 
Giriş: 27/06/2007
Şehir: adana
Mesaj: 25
Excel Vers. ve Dili:
2003
Varsayılan

Alıntı:
espiyonajl tarafından gönderildi Mesajı Görüntüle
Merhaba,

Veri aldığınız hücrenin E5 hücresi olduğunu düşünürsek,

=EĞER(E5=8;A1;EĞER(E5=12;B1;EĞER(E5=26;C1;"")))

Bu şekilde kullanabilirsiniz..

.
Eğer formülünü kullanarak belli bir yerde sınırı aşıyor diyor.


benim 50 tane değerin 50 tanede veri alacağım hücre var ve bu hücrelerin değeri sürekli değiliyor.

alternatif olarak aşağıdakini düşündüm olmadı;

=ARA(J9;{1;1;3;4;5;........50\A1;A2;A3;A4;A5,..... ....A50})

fakat hücre değerleri gelmiyor formül hatalı dedi
bu konuda yardımcı olursan sevinirim .


tşkler.
kandandahakan Çevrimiçi Kurallara Aykırı Mesajı Bildir Mesajı Düzenle / Sil
kandandahakan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 04-05-2009, 15:24   #8
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,035
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Sayın kandandahakan,

Aynı konuyla ilgili birden fazla konu başlığı açmamanızı rica ederim.

Verileriniz çok fazla ise bir data oluşturup düşeyara fonksiyonunu kullanmak en mantıklısıdır..

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:59


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden