Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-08-2016, 15:57   #1
mustafa4802
 
Giriş: 01/12/2015
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
2003-2007-2010
Varsayılan İki sayfa arası etkileşim hk.

Merhaba,

Örnek bir excel sayfasından sütunlar da işli bir kısmın ürün kodunu birbiri ile bağdaşdıracağım başka bir bağımsız excel dosyasına yazdığımda oraya ürünün adı fiyatı özelliği gelsin istiyorum bunun için hangi formülü uygulamam gerekir aceba?
mustafa4802 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 16:04   #2
pys60
 
Giriş: 28/07/2015
Şehir: Gaziantep
Mesaj: 89
Excel Vers. ve Dili:
ingilizce ve türkçe
Varsayılan

düşeyara formülü ile veya önerim olan indis ve kaçıncı formülleri ile getirebilirsiniz.
__________________
İyi Çalışmalar;
Saygılarımla
Alıntı:
mesutdeniz.com.tr
pys60 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 16:09   #3
mustafa4802
 
Giriş: 01/12/2015
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
2003-2007-2010
Varsayılan

düşeyara işe yarar mı? mesela ben çalışma1 sayfasında ki bir sütuna 213548 yazınca çalışma2 sütununda 213548 in karşılığı herşeyi getirir mi?
mustafa4802 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 16:22   #4
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,691
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

DÜŞEYARA'nın görevi odur zaten.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 16:27   #5
mustafa4802
 
Giriş: 01/12/2015
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
2003-2007-2010
Varsayılan

Bu formül aynı sayfada işlem yapmaya yarıyor videoları izledim şimdi ama benim sorun farklı 2 farklı excel dosyası var birine rakamları yazınca yanına öbür esas dosyadan ürünün bilgilerini almasını istiyorum tam açıklayamıyorum ama belki arada kaldım aksi gibi
mustafa4802 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 16:58   #6
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,691
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

DÜŞEYARA başka dosyalardan da bilgi çekebilir. Örneğin aşağıdaki formül, K1 hücresindeki veriyi sıralama.xls dosyasının Sayfa1 adlı sayfasının A1:G11 aralığında arar ve varsa karşısındaki ilk değeri getirir:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(K1;[sıralama.xlsx]Sayfa1!$A$1:$G$11;2;0)
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 17:10   #7
mustafa4802
 
Giriş: 01/12/2015
Şehir: istanbul
Mesaj: 4
Excel Vers. ve Dili:
2003-2007-2010
Varsayılan

Teşekkürler Yusuf44 sanırım cevap bu fakat o kadar uzağım ki sorduğum soruya bile
mustafa4802 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-08-2016, 18:13   #8
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,691
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Ofis 2016 - Türkçe
Varsayılan

Sırasıyla şunları yapın:

Formül girilecek hücreyi seçin/tıklayın

=DÜŞEYARA( yazın

Aranacak verinin olduğu hücreyi seçin, (yani neyi arıyoruz?)

; yazın

Diğer dosyaya geçin

O dosyada nerede arama yapılacaksa (hangi sayfa, tablo, hücre vs) o kısmı fareyle seçin.

;2;0) yazın.

Enter ile işlemi tamamlayın.

Formüldeki 2 sonuç hücresinin kaçıncı sütunda olduğunu gösterir. Örneğin A sütunundaki veriyi bulup karşısında D sütunundaki veriyi getirsin diyorsanız 4 yazmalısınız (A B C D; D sütunu A'dan itibaren 4.sütun olduğu için). C sütununda arayıp G sütunundaki veriyi getirsin diyorsanız 5 yazmalısınız (C D E F G; G sütunu C'den itibaren 5. sütun olduğu için.
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:09


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden