Yalnız Mesajı Göster
Eski 15-01-2018, 08:01  
iplikci_80
Altın Üye
 
Giriş: 29/11/2007
Şehir: OSMANİYE
Mesaj: 593
Excel Vers. ve Dili:
excel 2007
Varsayılan

Arkadaşlar BOŞ ve VERİ adında iki çalışmam var, yapmak istediğim şey BOŞ çalışmasını C sütunundaki sicil numaralarını girdiğimde sarı boyalı olan hücrelere "VERİ" çalışmasını A ve B sayfalarından İNDİS fonksiyonunu kullanarak veri çekmek istiyorum. 1 sicil numarası "VERİ" çalışmasını A ve B, 2 sicil numarası "VERİ" çalışmasını B sayfasında bulunmaktadır, yalnız burada 1 sicil numarası "VERİ" çalışmasını A ve B sayfalarında olduğu gibi durumlarda A sayfası esas olmalı. Sizden BOŞ çalışmasının E5 hücresindeki formül için yardım rica ediyorum.

=EĞER($C5="";"";İNDİS([VERİ.xlsx]A!$B$5:$B$7000;KAÇINCI($C5;[VERİ.xlsx]A!$A$5:$A$7000;1));İNDİS([VERİ.xlsx]B!$B$5:$B$70000;KAÇINCI($C5;[VERİ.xlsx]B!$A$5:$A$7000;1)
Eklenmiş Dosyalar
Dosya Türü: rar Yeni klasör_1.rar (1.30 MB, 5 Görüntülenme)

Bu mesaj en son " 15-01-2018 " tarihinde saat 11:32 itibariyle iplikci_80 tarafından düzenlenmiştir....
iplikci_80 Çevrimdışı   Alıntı Yaparak Cevapla