Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-10-2014, 17:46   #1
cavus38
 
Giriş: 02/02/2007
Mesaj: 11
Excel Vers. ve Dili:
2003 nl
Varsayılan iki saat arsini hesaplatmak

slm arkadaslar ekledigim dosyadiki Sari Renkli yerlerdeki saatlerin toplamini TOPLAM yazan yerde hesaplatmak istiyorum... fakat soyle bir sorun var o hucreye 07:00-15:00 arasini giridigimde gunduz yazan yere 15:00-23:00 yazdigimda oglen yazan yere 23:00-07:00 yazdigimda gece yazan yere toplamasini istiyorum. yani saatleri girdigimde kac saat gunduz, oglen, gece calisilmis hesaplatmak istiyorum.ayni zamanda bir hucreye mesela 07:00-16:00 saatleri girildiginde 15:00 a kadar olan kismi sabahin toplamina eklemeliyim 15:00 dan sonrasini oglene eklemeliyim.

http://www.dosya.tc/server35/jUUmn5/is.rar.html is yeri icin acil lagzim yardimlarinizi bekliyorum....
cavus38 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-10-2014, 18:22   #2
cavus38
 
Giriş: 02/02/2007
Mesaj: 11
Excel Vers. ve Dili:
2003 nl
Varsayılan

=ALS(EN(0,25<C23;C23<0,75);ALS(0,75<D23;D23-"18:00";ALS(D23<0,25;"6:00"+D23;0));ALS(0,75<=C23; ALS(0,75<D23;D23-C23;ALS(D23<0,25;"24:00"-C23+D23;"24:00"-C23+"6:00"));ALS("6:00"-C23+D23-"18:00";ALS(D23<0,25;D23-C23;"6:00"-C23))))-ALS(I23>0;F16)

bu kodun duzenlemesini anlattigim gibi yapabilecek varsa lutfen bir baksin... bunla 18:00 ==06:00 saatleri arasi hesaplaniyor benim istedigim
07:00--15:00
15:00--23:00
23:00==07:00 arasini hesaplatmak..

Bu mesaj en son " 26-10-2014 " tarihinde saat 00:31 itibariyle cavus38 tarafından düzenlenmiştir....
cavus38 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2014, 00:44   #3
cavus38
 
Giriş: 02/02/2007
Mesaj: 11
Excel Vers. ve Dili:
2003 nl
Varsayılan

yomu bi yardimci olacak arkadas ?
cavus38 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:49


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden