Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 23-02-2015, 13:02   #1
kaymakam
 
Giriş: 28/06/2011
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan içeriği kısmen aynı olan sutunu karşılaştırma

Arkadaşlar herkese iyi günler. Sorunum şu ;Banka ekstresinde 2500 satır var.
Bu ekstrede hangi öğrencilerin havale yaptığını bulup yanına kodunu yazmak istiyorum.Burası bir okul. Banka ekstresini bilirsiniz. Çocuğun ismi de geçiyor babasının ismi de. En azından soyadını satır içinden bulup bir karşılaştırma yapıp yanına kodunu yazdırmak istiyorum...Bununla ilgili formül yapabilir miyiz. Ek dosya da örneğini verdim. Yardımcı olursanız sevinirim. Forumda aradım ama bulamadım...Saygılar..

Excel Dosyasını eklemek istiyorum ama ekleyemedim..
kaymakam Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 13:40   #2
kaymakam
 
Giriş: 28/06/2011
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

http://www.dosya.tc/server39/0VSFvH/BANKA.xls.html

Dosyayı şuraya yükledim..
kaymakam Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 13:54   #3
bzace
 
bzace kullanıcısının avatarı
 
Giriş: 23/09/2013
Şehir: İstanbul
Mesaj: 1,338
Excel Vers. ve Dili:
Excel 2007 İngilizce - Excel 2010 Türkçe - Excel 2013 Türkçe -
Varsayılan

Merhaba,
E2 hücresine yazıp, aşağı doğru sürükleyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(G:G;MAK(SATIR(H$2:H$8)*ESAYIYSA(MBUL(H$2:H$8;B2))))
Formül dizi formülüdür. CTRL + SHIFT + ENTER ile tamamlayınız.
Not: Sonuçları tam anlamı ile kontrol yoğunluktan etmedim. Olumsuz bir sonuç varsa daha sonra bakabiliriz.
__________________
BEDAVA PEYNİR sadece FARE KAPANINDA var!
bzace Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 14:27   #4
kaymakam
 
Giriş: 28/06/2011
Şehir: Ankara
Mesaj: 3
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

bzace Kardeşim müthişsin gerçekten süper oldu..Kaç gündür kafa yoruyorduk....
Bu işi çözdün. Allah ne muradın varsa versin..
kaymakam Çevrimdışı   Alıntı Yaparak Cevapla
Eski 23-02-2015, 15:17   #5
kuvari
Destek Ekibi
 
kuvari kullanıcısının avatarı
 
Giriş: 04/05/2007
Şehir: İstanbul
Mesaj: 2,645
Excel Vers. ve Dili:
OFİS 2013 TÜRKÇE-İNG. 64 BİT
Varsayılan

Alternatif olsun,

Dizi formülüdür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($G$2:$G$8;KAÇINCI(1;EĞERSAY(B2;"*"&$H$2:$H$8&"*");0));"")
__________________
Bilgi kadar zenginlik, cehalet kadar yoksulluk yoktur.
(Hz. Ali)
kuvari Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:24


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden