Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-07-2017, 09:30   #1
bonoparte
 
Giriş: 16/12/2014
Şehir: Manisa
Mesaj: 14
Excel Vers. ve Dili:
MS Office 2013
Varsayılan Hücreler içinde en uzun metni bulup yazma

Merhaba arkadaşlar,

A sütununa 1'den 10. hücreye kadar isimler yazdım. Bu isimler arasında en uzun karaktere sahip olan ismi bulup B1 hücresine metinsel olarak bunu yazdırmak istiyorum. Konu hakkında yardımcı olabilecek var mı??
bonoparte Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-07-2017, 09:52   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,641
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

DİZİ formülüdür. CTRL+SHIFT+ENTER ile formül girişini tamamlayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(A1:A10;KAÇINCI(MAK(UZUNLUK(A1:A10));UZUNLUK(A1:A10);0))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-07-2017, 10:13   #3
bonoparte
 
Giriş: 16/12/2014
Şehir: Manisa
Mesaj: 14
Excel Vers. ve Dili:
MS Office 2013
Varsayılan

Korhan Bey, çok teşekkür ederim.

Fakat anlayamadığım bir konu var. CTRL+SHİFT+ENTER bastıktan sonra formül işlevini görmeye başlıyor ve formül çubuğunda yer formül başına ve sonuna {} bu parantez dahil oluyor. Bunun sebebi nedendir? Öğrenmek açısından beni aydınlatabilir misiniz?
bonoparte Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-07-2017, 10:14   #4
bonoparte
 
Giriş: 16/12/2014
Şehir: Manisa
Mesaj: 14
Excel Vers. ve Dili:
MS Office 2013
Varsayılan

Alıntı:
Korhan Ayhan tarafından gönderildi Mesajı Görüntüle
Deneyiniz.

DİZİ formülüdür. CTRL+SHIFT+ENTER ile formül girişini tamamlayınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(A1:A10;KAÇINCI(MAK(UZUNLUK(A1:A10));UZUNLUK(A1:A10);0))
Korhan Bey, çok teşekkür ederim.

Fakat anlayamadığım bir konu var. CTRL+SHİFT+ENTER bastıktan sonra formül işlevini görmeye başlıyor ve formül çubuğunda yer formül başına ve sonuna {} bu parantez dahil oluyor. Bunun sebebi nedendir? Öğrenmek açısından beni aydınlatabilir misiniz?
bonoparte Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-07-2017, 11:22   #5
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,641
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Linkleri inceleyiniz.

https://support.office.com/tr-tr/art...f-48361075954d
http://www.excel.web.tr/f60/dizi-arr...er-t42753.html
http://www.excel.web.tr/f60/dizi-for...m-t137251.html
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-07-2017, 11:37   #6
bonoparte
 
Giriş: 16/12/2014
Şehir: Manisa
Mesaj: 14
Excel Vers. ve Dili:
MS Office 2013
Varsayılan

Teşekkür ederim.
bonoparte Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 02:58


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden