Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 14-11-2017, 16:53   #1
Ridan
 
Giriş: 02/07/2005
Şehir: Balıkesir
Mesaj: 212
Excel Vers. ve Dili:
excel 2013 tr
Varsayılan Formül ile Şartlı Listeleme

Aşağıdaki listeye göre formül ile örneğin;
MEMUR ünvanlı olanlardan DOLU olanlar ayrı bir sütuna listelenecek. Teşekkürler

http://s5.dosya.tc/server5/5fzxbv/listeleme.xlsx.html


Bu mesaj en son " 14-11-2017 " tarihinde saat 17:09 itibariyle Ridan tarafından düzenlenmiştir....
Ridan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-11-2017, 17:01   #2
Vedat Özer
Uzman
 
Vedat Özer kullanıcısının avatarı
 
Giriş: 04/01/2010
Şehir: Antalya
Mesaj: 2,038
Excel Vers. ve Dili:
OFFICE 2007 PRO TR - Win7 X64
Varsayılan

Selamlar,

Dosyanızı yükleyip link verin dosya üzerinden gidelim.
__________________
حَسْبُنَا اللهُ وَنِعْمَ الْوَكِيلُ
Allah bize yeter, O ne güzel vekildir.

Forum Kuralları
Vedat Özer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 14-11-2017, 17:36   #3
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 846
Varsayılan

İsteğiniz aşağıdaki dosyadaki gibi olabilir mi?
http://s5.dosya.tc/server5/6y45vy/Listeleme.rar.html
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 14-11-2017, 21:10   #4
Ridan
 
Giriş: 02/07/2005
Şehir: Balıkesir
Mesaj: 212
Excel Vers. ve Dili:
excel 2013 tr
Varsayılan

Evet.. teşekkür ederim çıtır
Ridan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-11-2017, 08:28   #5
Ridan
 
Giriş: 02/07/2005
Şehir: Balıkesir
Mesaj: 212
Excel Vers. ve Dili:
excel 2013 tr
Varsayılan

Eğer iki şarta göre (iki ünvana göre) sıralama yapmak istersek..
Örneğin MEMUR ve TEKNİKER olarak, formülü nasıl düzenlememiz gerekecek?
Ridan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-11-2017, 08:36   #6
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,633
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Aşağıdaki DİZİ formülünü G2 hücresine uygulayıp deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($B$1:$D$100;KÜÇÜK(EĞER($C$2:$C$100={"Memur";"Tekniker"};EĞER($D$2:$D$100="Dolu";SATIR($A$2:$A$100)));SATIR(A1));SÜTUN(A1));"")
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-11-2017, 09:12   #7
Ridan
 
Giriş: 02/07/2005
Şehir: Balıkesir
Mesaj: 212
Excel Vers. ve Dili:
excel 2013 tr
Varsayılan

Formülü uygulayınca, üstten ilk TEKNİKER ünvanını sıraladı. Alta doğru TEKNİKER ünvanını sıralamadı. MEMUR ünvanını ise eksiksiz sıraladı.
Ridan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-11-2017, 09:59   #8
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 846
Varsayılan

Alıntı:
Ridan tarafından gönderildi Mesajı Görüntüle
Evet.. teşekkür ederim çıtır
Rica ederim.Dönüş yaptığınız için ben teşekkür ederim Sayın Ridan
2.Sorunuzu Sayın Korhan Ayhan üstad cevaplamış ,cevap doğru uygulama hatası yapmış olabilirsiniz.
Benim önereceğim alternatif formül.Daha uzun.
Korhan beyin fomülüde ,benim uyguladığım formülde dizi formülü ,uygulanmasına ilişkin anlatım en sondaki linkte buna dikkat etmelisiniz.Formülü G2 de dizi formülü şekline getirdikten sonra I2 ye kadar sağa ve aşağı çekiniz.Kolay gelsin
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS($B$1:$D$100;KÜÇÜK(EĞER($C$2:$C$100="Memur";EĞER($D$2:$D$100="Dolu";SATIR($A$2:$A$100));EĞER($C$2:$C$100="Tekniker";EĞER($D$2:$D$100="Dolu";SATIR($A$2:$A$100))));SATIR($A1));SÜTUN(A1));"")
http://www.excelgurusu.com/dizi-array-formulleri/
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 15-11-2017, 11:34   #9
Ridan
 
Giriş: 02/07/2005
Şehir: Balıkesir
Mesaj: 212
Excel Vers. ve Dili:
excel 2013 tr
Varsayılan

Haklısınız.. Çok teşekkürler.. sorun yok.
Ridan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-11-2017, 11:49   #10
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 846
Varsayılan

Alıntı:
Ridan tarafından gönderildi Mesajı Görüntüle
Haklısınız.. Çok teşekkürler.. sorun yok.
Rica ederim Sayın Ridan,sorunun çözüldüğüne memnun oldum.İyi çalışmalar.
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 12:08


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden