Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 17-08-2016, 18:48   #1
Sinan2618
Altın Üye
 
Giriş: 17/08/2016
Mesaj: 109
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan Farklı işlem yapan kişi sayısı sayma

Merhaba,

Ben bir konuda sizlerden destek istiyorum. excel dosyasında örneğin Müşteri Adı Sinan Kaya olup sinan kaya adına işlem yaptıranlara örnek olması adına deneme1, deneme2, deneme3 ve deneme4 isimlerini verdim. hangi formül ile sinan kaya adına işlem yaptıran kişi sayısını bulabilirim?

https://drive.google.com/open?id=0B8...1J0SWVRUmlaVDQ

Teşekkürler,

Bu mesaj en son " 17-08-2016 " tarihinde saat 19:26 itibariyle Sinan2618 tarafından düzenlenmiştir....
Sinan2618 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 19:10   #2
turist
Destek Ekibi
 
turist kullanıcısının avatarı
 
Giriş: 18/11/2009
Mesaj: 3,100
Excel Vers. ve Dili:
Excel2013 English 64Bit
Varsayılan

Foruma hoşgeldiniz.
Örnek dosyanızı eklerseniz daha kolay cevap alabilirsiniz.
İmzamın altındaki açıklamayı okuyun.
__________________
♡ Bana 1 kod öğretene 40 yıl duacı olurum. ♡
ⓣⓤⓡⓘⓢⓣ

ÖNEMLİ HATIRLATMA !!!
Sorularınıza mutlaka açıklama yazınız ve Örnek dosya ile destekleyiniz.
Dosyanızın birebir aynı, kısa boyutlu ve şifresiz olmasına özen gösteriniz.
Eğer ALTIN ÜYE değilseniz, Örnek dosyanızı; GOOGLE DRIVE,YANDEX DISK,DOSYA.TC, DOSYAUPLOAD.COM,WETRANSFER.COM gibi dosya paylaşım sitelerine ekleyip linkini burada bildiriniz.
Sorunuzu cevaplayanlara sonucunu Forumda konu başlığınızda bildiriniz.
turist Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 19:27   #3
Sinan2618
Altın Üye
 
Giriş: 17/08/2016
Mesaj: 109
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan

Alıntı:
turist tarafından gönderildi Mesajı Görüntüle
Foruma hoşgeldiniz.
Örnek dosyanızı eklerseniz daha kolay cevap alabilirsiniz.
İmzamın altındaki açıklamayı okuyun.
Merhaba,

Dosyayı ekledim.

https://drive.google.com/open?id=0B8...1J0SWVRUmlaVDQ

Teşekkürler,
Sinan2618 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 20:22   #4
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam

İstenilen Sinan KAYA adedi ise,

=EĞERSAY(A:A;"Sinan KAYA")

ya da Sinan Kaya A2 hücresinde olduğuna göre

=EĞERSAY(A:A;$A$2)

ile Sinan KAYA adedini bulabilirsiniz.
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 20:27   #5
Sinan2618
Altın Üye
 
Giriş: 17/08/2016
Mesaj: 109
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan

Alıntı:
sakman26 tarafından gönderildi Mesajı Görüntüle
selam

İstenilen Sinan KAYA adedi ise,

=EĞERSAY(A:A;"Sinan KAYA")

ya da Sinan Kaya A2 hücresinde olduğuna göre

=EĞERSAY(A:A;$A$2)

ile Sinan KAYA adedini bulabilirsiniz.
Merhaba,

Hayır benim istediğim Sinan kaya adına işlem yapan kişi sayısı
Sinan2618 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 20:47   #6
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

O zaman şu soru geliyor.
Sinan Kaya adına aynı kişi birden fazla işlem yapabiliyor mu?
Yani deneme 4 Sinan kaya adına bir defa değil de 3 defa , 5 defa olabiliyor mu.. olursa bu durumda ne sayılacak . Örneğin deneme4 5 defa var diyelim.. 1 mi sayılacak 5 mi...
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 20:58   #7
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,433
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Sayın sakman'ın müsadesi olursa bir formül önerim olacak.

Yanlış anlamadıysam;
A sütununda Sinan KAYA olan, B sütununda kaç farklı kişi olduğu bulunmak isteniyor.
(Örnek dosyadaki veriler, hem sorunun net anlaşılmasına uygun değil, hem de bulunması gereken sonuç belirtilmiş değil)

Eğer sorunuz bu ise aşağıdaki dizi formülünü kullanabilirsiniz.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA(EĞER($A$2:$A$5="Sinan KAYA";1/(ÇOKEĞERSAY($A$2:$A$5;"Sinan KAYA";$B$2:$B$5;$B$2:$B$5));0))
Formül dizi formülü olup hücreye ENTER ile değil CTRL+SHIFT+ENTER ile girilmelidir.
İşlem doğru yapılmışsa formül, -kendiliğinden- {...} gibi köşeli parantez içine alınır.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 21:05   #8
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

Teşekkürler Ömer Bey..
hem cevabınız için ve hem de
"(Örnek dosyadaki veriler, hem sorunun net anlaşılmasına uygun değil, hem de bulunması gereken sonuç belirtilmiş değil)" şeklindeki açıklamanız için...
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 21:22   #9
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,433
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Tekrar merhaba.

Önceki cevabımdan farklı olarak, bir tane de normal formül önerim olsun.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--(A2:A5="Sinan KAYA");--(KAÇINCI(B2:B5&A2:A5;B2:B5&A2:A5;0)=(SATIR(A2:A5)-SATIR($B$2)+1)))
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-08-2016, 21:48   #10
Sinan2618
Altın Üye
 
Giriş: 17/08/2016
Mesaj: 109
Excel Vers. ve Dili:
2013 Türkçe
Varsayılan

Alıntı:
Ömer BARAN tarafından gönderildi Mesajı Görüntüle
Tekrar merhaba.

Önceki cevabımdan farklı olarak, bir tane de normal formül önerim olsun.
.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(--(A2:A5="Sinan KAYA");--(KAÇINCI(B2:B5&A2:A5;B2:B5&A2:A5;0)=(SATIR(A2:A5)-SATIR($B$2)+1)))
Ömer bey bir türlü çözemedim bende size aşağıdaki dosya üzerinden detaylı açıklayayım. A2 Hücresinde ismi geçen BÜLENT ARSLAN adına toplam 15 işlem yapılmış. bunlar toplam 2 kişi tarafından yapılmış benim istediğim formül sonucu bu kişi için 2 olmalı.

https://drive.google.com/open?id=0B8...npwLU85QVUxWW8
Sinan2618 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 16:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden