Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-02-2009, 22:51   #1
dangerboys35
 
Giriş: 19/11/2008
Mesaj: 48
Excel Vers. ve Dili:
office2003 tr
Varsayılan Etopla ile ilgili

Merhabalar bir sorunum var.Ekteki tablodaki değerleri 2 farklı koşula göre toplamak istiyorum.Etopla formülü ile denedim yapamadım.


Yardımcı olursanız çok sevinirim.

Şimdiden teşekkürler
Eklenmiş Dosyalar
Dosya Türü: xls excel.xls (121.0 KB, 19 Görüntülenme)
dangerboys35 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2009, 22:58   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Alıntı:
dangerboys35 tarafından gönderildi Mesajı Görüntüle
Merhabalar bir sorunum var.Ekteki tablodaki değerleri 2 farklı koşula göre toplamak istiyorum.Etopla formülü ile denedim yapamadım.


Yardımcı olursanız çok sevinirim.

Şimdiden teşekkürler
Merhaba,

=TOPLA.ÇARPIM(('TURAN ASLAN'!B3:B41=G4)*('TURAN ASLAN'!C3:C41="Elektrik")*('TURAN ASLAN'!H3:H41))

Şeklinde kullanabilirsiniz.

Detaylı bilgi için linki inceleyiniz..

Sumproduct-Topla.Çarpım Fonksiyonu ve Uygulamaları

Yada H7 hücresine yazdığınız formülü dizi formülüne çevirebilirsiniz. Formülü yazdıktan sonra direk enter tuşuna basmadan CTRL SHIFT ENTER tuşlarına basarak formülün girişiniz tamamlayınız. Bu işlemden sonra formülün başına ve sonuna { } ayıraçları otomatik eklenecektir..

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2009, 23:17   #3
dangerboys35
 
Giriş: 19/11/2008
Mesaj: 48
Excel Vers. ve Dili:
office2003 tr
Varsayılan Teşekkürler

Çok teşekkür ederim.

Yardımlarınız için uzun zamandır uğraşıyorum çıkamadım bi türlü içinden

Teşekkürler
İyi akşamlar
dangerboys35 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-02-2009, 23:37   #4
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Rica ederim, iyi çalışmalar..
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 11:45   #5
karaca1981
 
Giriş: 29/07/2008
Şehir: istanbul
Mesaj: 81
Excel Vers. ve Dili:
türkce 2003
Varsayılan

selamun aleyküm arkadaşlar
benimde bir sorunum var yapmış olduğum faaliyette araçlarının gündüz 01/05/2009 tarihinde 34 up 6619 plakalı araç ın toplam tonajı e topla ile nasıl yaparım ektede gönderiyorum yardımlarınızı bekliyorum dosyayı ekleyemedim
karaca1981 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 11:45   #6
karaca1981
 
Giriş: 29/07/2008
Şehir: istanbul
Mesaj: 81
Excel Vers. ve Dili:
türkce 2003
Varsayılan

dosya nasıl eklicem
karaca1981 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 11:53   #7
karaca1981
 
Giriş: 29/07/2008
Şehir: istanbul
Mesaj: 81
Excel Vers. ve Dili:
türkce 2003
Varsayılan

arkadaşlar göndermiş olduğum ekde tonaj sayfasındaki c1 hücresine etopla ile diğer sayfadakişi faaliyetteki gündüz tarih ve plaka bölümünü nasıl ölçüt yapabilirim çünkü bunu böyle yaparsan ayın biri gündüz şu plaka nın tonajı c3 hücresinde toplanmalıdıır
yardımlarınız için teşşekkürler
karaca1981 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 12:47   #8
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Alıntı:
karaca1981 tarafından gönderildi Mesajı Görüntüle
arkadaşlar göndermiş olduğum ekde tonaj sayfasındaki c1 hücresine etopla ile diğer sayfadakişi faaliyetteki gündüz tarih ve plaka bölümünü nasıl ölçüt yapabilirim çünkü bunu böyle yaparsan ayın biri gündüz şu plaka nın tonajı c3 hücresinde toplanmalıdıır
yardımlarınız için teşşekkürler
Merhaba,

Dosya ekleyememişsiniz. Farklı konularla ilgili sorularınız için ayrı bir konu başlığı açmanız daha doğru olacaktır.

Konuyla ilgili detaylı bilgi..

Sumproduct-Topla.Çarpım Fonksiyonu ve Uygulamaları


Dosya ekleme ile ilgili bilgi,

Sorunun devamında, ataç eklemek( Dosya eklemek).

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 14:03   #9
karaca1981
 
Giriş: 29/07/2008
Şehir: istanbul
Mesaj: 81
Excel Vers. ve Dili:
türkce 2003
Varsayılan

selamun aleyküm arkadaşlar benim sorunum topla.çarpım formülülü birtürlü yapamadım ekteki dosyayı nasıl yaparım yardımlarınız icin şimdiden teşşekkürler
Eklenmiş Dosyalar
Dosya Türü: xls faaliyet.xls (54.5 KB, 10 Görüntülenme)
karaca1981 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 14:09   #10
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

D3 hücresine yazarak tablodaki diğer hücrelere kopyalayınız..

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((FAALİYET!$B$2:$B$150=D$2)*(FAALİYET!$A$2:$A$150=$C3)*(FAALİYET!$D$2:$D$150=ARA(2;1/($B$3:$B3<>"");$B$3:$B3))*(FAALİYET!$E$2:$E$150))
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:22


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden