Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 22-02-2013, 17:48   #1
kzing
 
Giriş: 04/02/2012
Şehir: balıkesir
Mesaj: 19
Excel Vers. ve Dili:
excel 2003
Varsayılan Düşeyara formülü soldan - sağdan formüleri ile kullanmak

Hocalarım baya uğraştım ama yapamadım ve kafayı yemek üzereyim nerdeyse.ekte örnek bir tablo ekledim ama biraz durumu açıklayayım

elimde bir rapor tablosu ile bir cari tablosu olup iki bu tabloyu karşılaştırıp aradaki farkları bulmam gerekiyor.

örn tablo açıklaması

bakiye tablosu sayfası sabit tablo zaten

rapor tablosu sayfası çektiğim rapor sonucu gelen tablo.bu tabloda c hücresine bakiye tablosundaki kişilerin carisini getirmek istiyorum.

formül deneme sayfası raporu tablosunda kodla isim değişik geldiğinden bu sayfada ayırma formülü kullanarak bakiye tablosundaki carileri getirmek istedim ama bu şekilde yine hata verdi.

Nasıl bir formül ile bunu çözebilirim acaba.
Eklenmiş Dosyalar
Dosya Türü: xlsx DENEME.xlsx (11.1 KB, 14 Görüntülenme)
kzing Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-02-2013, 18:37   #2
turist
Destek Ekibi
 
turist kullanıcısının avatarı
 
Giriş: 18/11/2009
Mesaj: 3,085
Excel Vers. ve Dili:
Excel2013 English 64Bit
Varsayılan

Ekli tabloyu ve formülleri inceleyiniz.
Eklenmiş Dosyalar
Dosya Türü: xlsx DENEME (1).xlsx (11.1 KB, 28 Görüntülenme)
__________________
♡ Bana 1 kod öğretene 40 yıl duacı olurum. ♡
ⓣⓤⓡⓘⓢⓣ

ÖNEMLİ HATIRLATMA !!!
Sorularınıza mutlaka açıklama yazınız ve Örnek dosya ile destekleyiniz.
Dosyanızın birebir aynı, kısa boyutlu ve şifresiz olmasına özen gösteriniz.
Eğer ALTIN ÜYE değilseniz, Örnek dosyanızı; GOOGLE DRIVE,YANDEX DISK,DOSYA.TC, WETRANSFER.COM gibi dosya paylaşım sitelerine ekleyip linkini burada bildiriniz.
Sorunuzu cevaplayanlara sonucunu Forumda konu başlığınızda bildiriniz.
turist Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-02-2013, 18:38   #3
HALAVURT
Altın Üye
 
Giriş: 20/12/2011
Şehir: isttanbul
Mesaj: 3
Excel Vers. ve Dili:
türkçe 2003
Varsayılan

Kontrol edin ltf.
Eklenmiş Dosyalar
Dosya Türü: xls DENEME.xls (21.0 KB, 22 Görüntülenme)
HALAVURT Çevrimdışı   Alıntı Yaparak Cevapla
Eski 22-02-2013, 20:13   #4
kzing
 
Giriş: 04/02/2012
Şehir: balıkesir
Mesaj: 19
Excel Vers. ve Dili:
excel 2003
Varsayılan

teşekkürler hocam ellerinize sağlık. şu anda evde olduğumdan yarın sabırsızlıkla formülü tablolarımda deniyecem.
kzing Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-02-2013, 19:13   #5
kzing
 
Giriş: 04/02/2012
Şehir: balıkesir
Mesaj: 19
Excel Vers. ve Dili:
excel 2003
Varsayılan

Alıntı:
turist tarafından gönderildi Mesajı Görüntüle
Ekli tabloyu ve formülleri inceleyiniz.
hocam senin verdiğin tablo ile benim verdiğimi inceliyordum bişi dikkatimi çekti.

benim verdiğim dosyada bakiye tablosu sayfasında D2 hücresine =DÜŞEYARA(A2;'FORMÜL DENEME'!A2:C5;3;0) yazdığımda #YOK sonucu alıyorum

senin verdiğin tabloda bakiye tablosu sayfasında D2 ( yani aynı hücreye ) =DÜŞEYARA(A2;'FORMÜL DENEME'!A2:C5;3;0) yazdığımda olumlu sonuç alıyorum.

bu iki excel dosyası arasındaki aynı formül aynı hücrelerden almama rağmen neden teki olumlu teki olumsuz alıyorum.

Bunu sormamda aynı formülü başka tabloda kullanırken aynı hatayı almamdan dolayı soruyorum.ama sizin dosya üzerinden gittiğim de sonuç güzel oluyor.Bu konuda beni bilgilendirebilirmisiniz acaba.
kzing Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-02-2013, 19:38   #6
apocalyt
 
Giriş: 26/11/2012
Şehir: İstanbul
Mesaj: 754
Excel Vers. ve Dili:
Excel 2007 Türkçe
Varsayılan

her iki dosyayada baktım..
=SOLDAN('RAPOR TABLOSU'!A2;MBUL(" ";'RAPOR TABLOSU'!A2;1)-1)*1
bu formülde senin dosyandaki formülde *1 yok..bunun anlamı a2 deki her ne kadar sayı gibi görünsede "ali" gibi düşünebilceğiniz bir sayılardan oluşmuş metindemektir.. *1 ifadesiyle o sayılardan oluşmuş metinsel ifade sayı işlevi görmeye başlar..ve formülünüz doru çalışır..aksi takdirde sayı ve metinsel ifadeyi formül eşleştiremediğinden "yok" hatasını döndürür.
apocalyt Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-02-2013, 20:44   #7
kzing
 
Giriş: 04/02/2012
Şehir: balıkesir
Mesaj: 19
Excel Vers. ve Dili:
excel 2003
Varsayılan

Alıntı:
apocalyt tarafından gönderildi Mesajı Görüntüle
her iki dosyayada baktım..
=SOLDAN('RAPOR TABLOSU'!A2;MBUL(" ";'RAPOR TABLOSU'!A2;1)-1)*1
bu formülde senin dosyandaki formülde *1 yok..bunun anlamı a2 deki her ne kadar sayı gibi görünsede "ali" gibi düşünebilceğiniz bir sayılardan oluşmuş metindemektir.. *1 ifadesiyle o sayılardan oluşmuş metinsel ifade sayı işlevi görmeye başlar..ve formülünüz doru çalışır..aksi takdirde sayı ve metinsel ifadeyi formül eşleştiremediğinden "yok" hatasını döndürür.
teşekkür ederim.
kzing Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-10-2017, 18:42   #8
nakoforum
 
Giriş: 25/06/2008
Şehir: istanbul
Mesaj: 9
Excel Vers. ve Dili:
excel 2000 turkce
Varsayılan

Arkadaşlar merhaba,
düşeyara fonsiyonu ile ilgili bir sıkıntım mevcut; konuyu yeniden hortlatıyorum ama yardımcı olabilirseniz çok memnun olurum. sanıyorum sıkıntım bu solda ve sağdan ifadesinin kullanımı ile çözülebilecek bir durum.

2 sayfalık bir excel dosyam mevcut, örnek dosyam aşağıdaki linkte mevcuttur.

sayfalardan birinin adı "orj ekleme listresi"
sayfalardan diğerinin adı "EXCEL AYIRMA LİSTESİ"

bu listelerde orjinalde gelen iki adet tarih mevcut tek hücre içerisinde (08.04.2017 09:00) ve bu gelen tarihleri
iki ayrı hücreye düşeyara fonksiyonu ile dagıtarak ayırmam gerekli.

kullandığı düşeyara fonksiyonu şu şekilde;
=DÜŞEYARA($A4;'orj ekleme listresi'!$A:$E;3;0)

tabi bu şekilde yapınca hücreyi olduğu gibi çekiyor bu formulün sonuna nasıl bir formul daha eklemeliyimki
tarih ve saati ayrı hücrelere çekebileyim yada çekebiliyormuyuz. yardımcı olursanız çok sevinirim.

aşağıdaki formulü denedim fakat uygulayamadım
Tarih için:
=DÜŞEYARA($A4;'orj ekleme listresi'!$A:$E;3;0)+SOLDAN($C3;UZUNLUK($C3)-5)

Saat için:
=DÜŞEYARA($A4;'orj ekleme listresi'!$A:$E;3;0)+SAĞDAN($C3;UZUNLUK($C3)-10)

ORNEK TABLO;
http://s5.dosya.tc/server5/dpabxg/or...losu.xlsx.html

Yardımlarınız için şimdiden teşekkür ederim.
nakoforum Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-10-2017, 21:41   #9
nakoforum
 
Giriş: 25/06/2008
Şehir: istanbul
Mesaj: 9
Excel Vers. ve Dili:
excel 2000 turkce
Varsayılan

Arkadaşlar formulü yazabildim biraz uzun ama işe yarar, eminim bunun gibi bir formüle birgün ihtiyaç duyacaksınız ben duydum.

Tarih İçin:
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EHATALIYSA(BUL(" ";DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);1)=DOĞRU);DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);SOLDAN(DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);BUL(" ";DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);1)-1))
Saat için
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(EHATALIYSA(BUL(" ";DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);1));"";SAĞDAN(DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);UZUNLUK(DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0))-BUL(" ";DÜŞEYARA($A4;'orj ekleme listresi'!$A:$AJ;3;0);1)))
inşallah işinize yarar, bu işlemi düşeyara fonksiyonunda ad soyad parçalayarak alma içinde kullanabilirsiniz.

bir yanlışlık varsa birlikte düzeltelim
nakoforum Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-10-2017, 22:02   #10
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 859
Varsayılan

Alternatif olarak inceleyiniz.
http://s5.dosya.tc/server5/j7ozq9/tarihsaat.rar.html
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:57


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden