Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-06-2009, 16:50   #1
asilsensin
 
Giriş: 19/11/2008
Mesaj: 10
Excel Vers. ve Dili:
amatör
Varsayılan Değerlerin toplamlarını yeni satır oluşturarak yazdırmak

Değerlerin toplamlarını yeni satır oluşturarak yazdırmak satırların arasında belirli özellikli olanlarını altta toplamını bulma
Eklenmiş Dosyalar
Dosya Türü: xls DENEME.xls (15.5 KB, 17 Görüntülenme)
asilsensin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-06-2009, 16:55   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,056
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Veri / Alt toplam seçeneğinden yapabilirsiniz..

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-06-2009, 17:16   #3
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,601
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

Alıntı:
asilsensin tarafından gönderildi Mesajı Görüntüle
Değerlerin toplamlarını yeni satır oluşturarak yazdırmak satırların arasında belirli özellikli olanlarını altta toplamını bulma
E2 hücresine;

=IF(D2<>D3;"TOPLAM "&D2&" "&SUMIF($D$2:$D$9;D2;$C$2:$C$9);"")
=EĞER(D2<>D3;"TOPLAM "&D2&" "&ETOPLA($D$2:$D$9;D2;$C$2:$C$9);"")

yazıp, aşağıya doğru kopyalayın.

.
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-06-2009, 18:31   #4
asilsensin
 
Giriş: 19/11/2008
Mesaj: 10
Excel Vers. ve Dili:
amatör
Varsayılan

çok teşekkürler arkadaşlar yardımlarınız için istediği yapabildim.
Excelde formülle araya yeni satırda oluşturursam çok ii olur olmazsa buda benim için yeterli.
asilsensin Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 20:09


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden