Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 28-09-2017, 11:32   #1
cafermurat
 
Giriş: 16/02/2015
Şehir: KARABÜK
Mesaj: 3
Excel Vers. ve Dili:
OFFICE 2010
Varsayılan Değer Getirme

Merhaba,

Bir sayfada Firma ve yanında lokasyon var, onun yanında taşıma maliyeti var, bir müşterinin birden fazla lokasyonu olabilir.

Örneğin;

Mert Firması Kocaeli 5 usd/ton
Mert Firması Manisa 10 usd/ton

Yanındaki sayfada Firma isimleri ve Lokasyonlar var, bu maliyetleri bu lokasyonların yanına getirmeye çalışıyorum.

Mert Firması Kocaeli ?
Mert Firması Manisa ?

Yardımlarınız içi teşekkürler.
cafermurat Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-09-2017, 11:37   #2
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,035
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Sorunuzu örnek dosya ile destekler misiniz.

www.dosya.tc

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-09-2017, 11:49   #3
cafermurat
 
Giriş: 16/02/2015
Şehir: KARABÜK
Mesaj: 3
Excel Vers. ve Dili:
OFFICE 2010
Varsayılan

http://www.dosya.tc/server10/asbzha/yardim.xlsx.html
cafermurat Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-09-2017, 12:00   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,221
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Formül D2 kopyalayıp aşağı çekiniz.Dizi formülü ctrl ve shift basılı iken enter tuşlayınız.Formülden çıkarken.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(DOLAYLI("Veri!D"&KÜÇÜK(EĞER(Veri!$A$2:$A$100=$A2;EĞER(Veri!$B$2:$B$100=$B2;EĞER(Veri!$C$2:$C$100=$C2;SATIR($A$2:$A$100))));SATIR($A$1)));"")
çıtır Çevrimiçi   Alıntı Yaparak Cevapla
Eski 28-09-2017, 12:02   #5
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,035
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

D2 hücresine yazıp dizi formülüne çevirdikten sonra alt satırlara kopyalayın.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(Veri!$D$2:$D$20
 ;MİN(EĞER(Veri!$A$2:$A$20=A2
  ;EĞER(Veri!$B$2:$B$20=B2
   ;EĞER(Veri!$C$2:$C$20=C2
    ;SATIR(Veri!$A$2:$A$20)-SATIR(Veri!$A$2)+1)))))
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-09-2017, 12:32   #6
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,035
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Buda farklı yolla alternatif olsun. Yalnız örnekteki gibi, ölçüt ile aranan aralığın sütun sırası aynı olmalıdır. Aynı olmayacaksa diğer örneği kullanmanız gerekir.

Dizi formülüdür.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS(Veri!$D$2:$D$20
 ;KAÇINCI(3;DÇARP(--ESAYIYSA(KAÇINCI(Veri!$A$2:$C$20;A2:C2;0));{1\1\1});0))
.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 28-09-2017, 13:10   #7
cafermurat
 
Giriş: 16/02/2015
Şehir: KARABÜK
Mesaj: 3
Excel Vers. ve Dili:
OFFICE 2010
Varsayılan

Çok teşekkürler
cafermurat Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 10:14


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden