Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 16-05-2009, 06:37   #1
sejamba
 
Giriş: 26/08/2006
Mesaj: 23
Varsayılan İddaa sıralama

Merhaba Arkadaşlar,
Benim bir listem var 3500 tane takımın yaptığı maçların verilerini içeren. Ben burda mesela manchesterin oynadığı tüm maçları taratıp yukarıdan aşağıya doğru galipmi mağlupmu olduğunu bir hücredede bu veriler girili zaten o hücreden alıp bir satırda bunu sıralamasını istiyorum.
A sütünunda manchestarı tarayacak ve F sütunundaki bilgiyi yanına yazacak bir başka satırda
SONUÇTA
Manchester G M G G M G M G M M M G G G G M G .....
Gibi birşeyin oluşmasını istiyorum
Bunu DÜŞEY ARA formülüyle yapmaya çalıştım ama yetkin olmadığım için tam şekilde yapamadım ben formülü yazayım buraya
=DÜŞEYARA($A$1;Sayfa1!A1:$AP$3278;9;0) burda 67. satırda machestarı buluyor ve 9.satırdaki G harfini yazıyor ama sonrası için bunu yapamıyorum
formulü aşağı tutup çektiğimde olmuyor sürekli G geliyor taki 67 satıra ulaşıncaya kadar ordada macnhestar var ,onu bulduktan sonra ordan itibaren taki diğer macnhestara kadar B yazıyor bu sefer 620 ve 715 dede macnhestar var.
Yani kısaca bana Manchester Utd.-5 bunu bulacak ve 9. indisteki G M B leri aynı satırda yanına verecek bir formül geliştiremezmiyiz arkadaşlar.
Şimdiden çok Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: rar İddaaa.rar (245.2 KB, 83 Görüntülenme)

Bu mesaj en son " 16-05-2009 " tarihinde saat 06:40 itibariyle sejamba tarafından düzenlenmiştir.... Neden: Ek dosya
sejamba Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 17:34   #2
sejamba
 
Giriş: 26/08/2006
Mesaj: 23
Varsayılan

tmm yaa çözüm olmasada yol gösteren yok mu ??
sejamba Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-05-2009, 18:30   #3
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

E1 hücresine,

=EĞERSAY(Sayfa1!A:A;A1)

D1 hücresine yazarak alt satırlara kopyalayınız..

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(SATIR(A1)>$E$1;"";İNDİS(Sayfa1!$I$1:$I$3278;KÜÇÜK(EĞER(Sayfa1!$A$1:$A$3278=$A$1;SATIR($A$1:$A$3278));SATIR(A1))))
D1 hücresindeki formül dizi formülüdür. Formülü hücreye yazdıktan sonra direk entera basmadan ctrl shift enter tuş kombinayonuyla formülün girişini yapınız. Bu işlemden sonra formülün başına ve sonuna { } ayıraçları otomatik eklenecektir..

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2009, 01:08   #4
sejamba
 
Giriş: 26/08/2006
Mesaj: 23
Varsayılan

çok saol yaa
bu dizilere çalışmam gerek anlaşıldı
sejamba Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2009, 08:52   #5
sejamba
 
Giriş: 26/08/2006
Mesaj: 23
Varsayılan

=EĞER(SATIR(A1)>$J$17;"";İNDİS(Sayfa1!$I$1:$I$3278 ;KÜÇÜK(EĞER(Sayfa1!$A$1:$A$3278=$A$1;SATIR($A$1:$A $3278));SATIR(A1))))

Merhaba Espiyonajl,
Burda alt satırlara kopyalayınca dediğin gibi doğru çalışıyorda,
Macnherter g
m
b
m
..
.. aşağı doğru dvm ediyor bunu aşağı doğru değilde yana doğru çektiğimde gelse bilgiler olabilir mi?
manchester g m b m .... diye olsa ?? formülü çektiğimde yana doğru bozulyor çünkü acaba satırlar sütun mu olacak tekrar teşekkürler.
sejamba Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2009, 09:02   #6
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Şehir: Kuşadası
Mesaj: 19,101
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Alıntı:
sejamba tarafından gönderildi Mesajı Görüntüle
=EĞER(SATIR(A1)>$J$17;"";İNDİS(Sayfa1!$I$1:$I$3278 ;KÜÇÜK(EĞER(Sayfa1!$A$1:$A$3278=$A$1;SATIR($A$1:$A $3278));SATIR(A1))))

Merhaba Espiyonajl,
Burda alt satırlara kopyalayınca dediğin gibi doğru çalışıyorda,
Macnherter g
m
b
m
..
.. aşağı doğru dvm ediyor bunu aşağı doğru değilde yana doğru çektiğimde gelse bilgiler olabilir mi?
manchester g m b m .... diye olsa ?? formülü çektiğimde yana doğru bozulyor çünkü acaba satırlar sütun mu olacak tekrar teşekkürler.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(SÜTUN(A1)>$J$17;"";İNDİS(Sayfa1!$I$1:$I$3278;KÜÇÜK(EĞER(Sayfa1!$A$1:$A$3278=$A$1;SATIR($A$1:$A$3278));SÜTUN(A1))))
Bu şekilde deneyiniz..

.
__________________
.
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2009, 19:09   #7
mserler
Altın Üye
 
Giriş: 11/10/2007
Şehir: çorlu
Mesaj: 33
Excel Vers. ve Dili:
excel 2007 türkçe
Varsayılan iddia sıralama

arkadaşım merhaba senin isteğini basit indirgenmiş bir şekilde tamamladım.umarım işine yarar.verileri bir hücrede birleştiripte formülledim.
Eklenmiş Dosyalar
Dosya Türü: rar İddaaa.rar (353.5 KB, 146 Görüntülenme)

Bu mesaj en son " 17-05-2009 " tarihinde saat 19:53 itibariyle mserler tarafından düzenlenmiştir....
mserler Çevrimdışı   Alıntı Yaparak Cevapla
Eski 17-05-2009, 22:29   #8
sejamba
 
Giriş: 26/08/2006
Mesaj: 23
Varsayılan

Çok sağolun arkadaşlar yardımlarınız için iyi çalışmalar.
sejamba Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 00:34


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden