Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 24-06-2009, 11:34   #1
haso_excel
Altın Üye
 
Giriş: 28/11/2007
Şehir: İstanbul
Mesaj: 892
Excel Vers. ve Dili:
Office 2010 İngilizce
Varsayılan Data fılterde kı satır sayısı

Elimde 20390 satırlık bir veri var fakat filtre ettiğimde neden 1000 satırı gösteriyor acaba
haso_excel Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-06-2009, 11:57   #2
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,823
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

Excel süzme işleminde1000 satırdan daha fazlasını da süzer. Ancak, süzülen sütunda, 1000'den fazla benzersiz değer varsa; Excel bu benzersiz kayıtların 1000 adedini görüntüleyerek seçme olanağı sağlar. Bu durumda 1001'inci benzersiz kaydı süzmek mümkün olamaktadır.

Bu nedenle, bunu bertaraf etmek için aşağıda belirtilen gibi yöntemler uygulanabilir.

1. Eğer süzeceğimiz değerler alfabetik ise:

Bir yardımcı sütunda:

=IF(LEFT(B2;1)<"I";"A-H";IF(LEFT(B2;1)<"Q";"I-P";"Q-Z"))
=EĞER(SOLDAN(B2;1)<"I";"A-H";EĞER(SOLDAN(B2;1)<"Q";"I-P";"Q-Z"))

gibi bir formül yazarak, verileri sınıflandırdıktan sonra süzme işlemi bu sütun üzerinden yapılır.


2. Eğer süzeceğimiz değerler sayısal ise:

Bir yardımcı sütunda;

=IF(A2<=1000;1000;IF(AND(A2>1000;A2<=2000);2000;IF (AND(A2>2000;A2<=3000);3000;4000)))
=EĞER(A2<=1000;1000;EĞER(VE(A2>1000;A2<=2000);2000 ;EĞER(VE(A2>2000;A2<=3000);3000;4000)))

gibi bir formül yazarak, süzme işlemi bu sütun üzerinden yapılır.



Not: Bu konuda bir çalışmamı buraya eklemiştim.

.
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-06-2009, 12:05   #3
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,823
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

http://www.excel.web.tr/f50/suzme-60...im-t37965.html

Linkteki "örnek" sayfasına bakınız.
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 24-06-2009, 12:23   #4
haso_excel
Altın Üye
 
Giriş: 28/11/2007
Şehir: İstanbul
Mesaj: 892
Excel Vers. ve Dili:
Office 2010 İngilizce
Varsayılan

Teşekkürler
haso_excel Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-08-2016, 10:48   #5
karahsoft
 
Giriş: 04/04/2007
Mesaj: 3
Excel Vers. ve Dili:
2003 Türkçe
Varsayılan

Burası yeri mi bilmiyorum ama ben bir filtre işleminden sonra çıkan satır sayısını nasıl bulabilirim
karahsoft Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-08-2016, 10:54   #6
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 10,448
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Alıntı:
karahsoft tarafından gönderildi Mesajı Görüntüle
Burası yeri mi bilmiyorum ama ben bir filtre işleminden sonra çıkan satır sayısını nasıl bulabilirim
Merhaba.
$C$2:$C$1000 tüm tablo alanı olmak üzere.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ALTTOPLAM(3;$C$2:$C$1000)
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosyaupload.com gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.

Bu mesaj en son " 18-08-2016 " tarihinde saat 12:43 itibariyle Ömer BARAN tarafından düzenlenmiştir....
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:38


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör- İstanbul İnşaat-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden