Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 31-12-2017, 14:12   #1
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan bağlanmış iki hücrenin hüçre deyerinin boş olmama sorunu

arkadaşlar iki hücreyi biri birine bağladığım zaman hücre içi boş olmuyor 0 olarak görünüyor
örneğin:A1 hücresini B1 hücresi ne bağladım A1 hücresi boş olmasına rağmen B1 hücresinde 0 yazıyor ben boş olmasını istiyorum bunu nasıl çözebilirim yardım lütfen
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 14:25   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,197
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Bu şekilde deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(A1="";"";A1)
İng
Eğer=IF

Bu mesaj en son " 31-12-2017 " tarihinde saat 15:00 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 14:47   #3
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

olmadı hocam
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 15:14   #4
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

teşekkür ederim hocam oldu peki B1 hücresi sayfa1 de olursa nasıl olur
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 15:22   #5
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,197
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Harflerin başında sayfa sekmelerine tıkla veya aşağıdaki şekilde yazın.İngilizçe için Eğer,İf unutmayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(Sayfa1!A1="";"";Sayfa1!A1)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 15:29   #6
stmbox
 
Giriş: 11/09/2014
Şehir: K.K.T.C
Mesaj: 34
Excel Vers. ve Dili:
2007 türkçe
Varsayılan

çok teşekkürler hocam oldu
şimdiden tüm forum ailesinin yeni yılını kutlar sağlıklı günler dilerim
stmbox Çevrimdışı   Alıntı Yaparak Cevapla
Eski 31-12-2017, 15:38   #7
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,197
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
stmbox tarafından gönderildi Mesajı Görüntüle
çok teşekkürler hocam oldu
şimdiden tüm forum ailesinin yeni yılını kutlar sağlıklı günler dilerim
Rica ederim.Dönüş yaptığınız için teşekkür eder.Şahsınızın ve Tüm Forum ailesinin Yeni yılı kutlar.Yeni yılın sağlık mutluluk getirmesini dilerim.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 21:29


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden