Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 15-12-2017, 15:11   #1
serdx
 
Giriş: 10/11/2017
Mesaj: 22
Excel Vers. ve Dili:
2007
Varsayılan Agi hesaplama yardım

Öncelikle herkese merhaba...

Agi hesaplarken 13 farklı durumdan her biri farklı sonuç elde ettiğimiz karmaşık bir durum söz konusu

bu durumlar

Bekâr 133,31 ₺
Evli, Eşin Geliri Olan 133,31 ₺
Evli, Eşin Geliri Olan, Bir Çocuk 153,31 ₺
Evli, Eşin Geliri Olan, İki Çocuk 173,31 ₺
Evli, Eşin Geliri Olan, Üç Çocuk 199,97 ₺
Evli, Eşin Geliri Olan, Dört Çocuk 213,30 ₺
Evli, Eşin Geliri Olan, Beş Çocuk 226,63 ₺
Evli, Eşin Geliri Olmayan 159,98 ₺
Evli, Eşin Geliri Olmayan, Bir Çocuk 179,97 ₺
Evli, Eşin Geliri Olmayan, İki Çocuk 199,97 ₺
Evli, Eşin Geliri Olmayan, Üç Çocuk 226,63 ₺
Evli, Eşin Geliri Olmayan, Dört Çocuk 226,63 ₺
Evli, Eşin Geliri Olmayan, Beş Çocuk 226,63 ₺


şimdi sorum bu durumlar karşısında her bir kişinin farklı farklı aldığı tutarlar var

c=evli,bekar d=çocuk sayısı e=eşin çalışma durumu h=sonuç

nasıl bir formül uygulamam gerekiyor?
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 15-12-2017, 16:43   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

C2 de Medeni durum,D2 de çocuk sayısı E2 de eşin gelir durumu yazıldığı varsayılmıştır.H2 kopyalayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(C2="";"";EĞER(VE(C2="Evli";E2="Geliri olan");ARA(D2;{0;1;2;3;4;5};{133,31;153,31;173,31;199,97;213,3;226,63});EĞER(VE(C2="Evli";E2="Geliri olmayan");ARA(D2;{0;1;2;3;4;5};{159,98;179,97;199,97;226,63;226,63;226,63});131,31)))

Bu mesaj en son " 16-12-2017 " tarihinde saat 05:23 itibariyle çıtır tarafından düzenlenmiştir....
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-12-2017, 07:21   #3
serdx
 
Giriş: 10/11/2017
Mesaj: 22
Excel Vers. ve Dili:
2007
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
c2 de medeni durum,d2 de çocuk sayısı e2 de eşin gelir durumu yazıldığı varsayılmıştır.h2 kopyalayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=eğer(c2="";"";eğer(ve(c2="evli";e2="geliri olan");ara(d2;{0;1;2;3;4;5};{133,31;153,31;173,31;199,97;213,3;226,63});eğer(ve(c2="evli";e2="geliri olmayan");ara(d2;{0;1;2;3;4;5};{159,98;179,97;199,97;226,63;226,63;226,63});131,31)))


formülü denedim fakat hepsinde 133,31 çıkıyor...
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-12-2017, 07:27   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Dosyayı inçeleyiniz;
http://dosya.co/ybxvaso04qox/gelir.rar.html
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-12-2017, 07:35   #5
serdx
 
Giriş: 10/11/2017
Mesaj: 22
Excel Vers. ve Dili:
2007
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle


Çok teşekkür ederim elinize sağlık...
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 16-12-2017, 07:41   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Alıntı:
serdx tarafından gönderildi Mesajı Görüntüle
Çok teşekkür ederim elinize sağlık...
Rica ederim.Dönüş yaptığınız için teşekkür ederim.Kolay gelsin.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-12-2017, 15:02   #7
serdx
 
Giriş: 10/11/2017
Mesaj: 22
Excel Vers. ve Dili:
2007
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Rica ederim.Dönüş yaptığınız için teşekkür ederim.Kolay gelsin.


son olarak bir sorum daha olacak

f sütununda sigortadan yararlanma kısmı var eşinden veya kendisinden. kendisinden olursa formül aynen geçerli fakat Eşinden olursa sonuç "0" olması gerekiyor. formüle rica etsem bunu da ekleyebilir misiniz?
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-12-2017, 15:16   #8
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Biraz açıklayın F boş veya kendisi olur ise formül aynı
F sütununda Eşinden olursa agi yararlanamayıp 0 mı oluyor.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-12-2017, 15:25   #9
serdx
 
Giriş: 10/11/2017
Mesaj: 22
Excel Vers. ve Dili:
2007
Varsayılan

Alıntı:
çıtır tarafından gönderildi Mesajı Görüntüle
Biraz açıklayın F boş veya kendisi olur ise formül aynı
F sütununda Eşinden olursa agi yararlanamayıp 0 mı oluyor.
aynen dediğiniz gibi...

kendisinden yazarsak şuanki förmül sonucu
eşinden yazarsak direk 0 yazması gerekiyor.
serdx Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-12-2017, 15:54   #10
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,204
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

H2 ye kopyalayıp aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(C2="";"";EĞER(F2="Eşinden";0;EĞER(VE(C2="Evli";E2="Geliri olan";F2="Kendisinden");ARA(D2;{0;1;2;3;4;5};{133,31;153,31;173,31;199,97;213,3;226,63});EĞER(VE(C2="Evli";E2="Geliri olmayan";F2="Kendisinden");ARA(D2;{0;1;2;3;4;5};{159,98;179,97;199,97;226,63;226,63;226,63});131,31))))
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden