Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Diğer Excel Soruları
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Diğer Excel Soruları Yukarıdaki başlıklara uymayan Excel sorularınızı bu bölüme gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 21-12-2017, 15:43   #1
yunuskorkmaz
 
Giriş: 21/12/2017
Şehir: İstanbul
Mesaj: 1
Excel Vers. ve Dili:
2006 Excel Türkçe
Exclamation A sütunundaki veriye göre B sütununa veri yazdırma yardım

A sütunundaki veriye göre B sütununa veri yazdırma makrosuna ihtiyacım var, böyle bir şey yapılabilir mi ?

Örneği A sütununda "kazak" içeriyorsa B sütununa "erkek-kazak" yazması gerekiyor
yunuskorkmaz Çevrimdışı   Alıntı Yaparak Cevapla
Eski 21-12-2017, 19:39   #2
komutan63
Altın Üye
 
komutan63 kullanıcısının avatarı
 
Giriş: 07/07/2006
Şehir: Ankara
Mesaj: 1,608
Excel Vers. ve Dili:
Excel-2003 Türkçe Excel-2010 Türkçe
Varsayılan

B1 hücresine:
=EĞER(A1="kazak";"Erkek-kazak";"")


Sub yaz()
If Range("A1") = "Kazak" Then
Range("B1") = "Erkek-Kazak"
Else
Range("B1") = ""
End If
End Sub

Bu mesaj en son " 21-12-2017 " tarihinde saat 20:06 itibariyle komutan63 tarafından düzenlenmiştir....
komutan63 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:46


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden