Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Makro-VBA
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Makro-VBA Makro veya VBA ile ilgili sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 26-03-2011, 02:17   #1
DEKAPAJ
 
Giriş: 04/10/2005
Mesaj: 8
Varsayılan karşılaştırma

Herkese merhaba

A sütunundaki değerleri B sütunu ile karşılaştıracak sonucu C sütununa yazacak ve bunları her satır için yapacak(kriter şu : aynı değerler var ise hücreyi boş bırakacak aynı değer yok ise A sütunundaki değeri yazacak.
Aynı şekilde B sütunundaki değerleri A sütunu ile karşılaştıracak ve D sütununa yazacak ve bunları her satır için yapacak(kriter şu : aynı değerler var ise hücreyi boş bırakacak aynı değer yok ise B sütunundaki değeri yazacak

Yardımcı olursanız sevinirim.
__________________
excel 2002 - türkçe
DEKAPAJ Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-03-2011, 02:44   #2
Muhammet Okumuş
Destek Ekibi
 
Muhammet Okumuş kullanıcısının avatarı
 
Giriş: 28/09/2007
Şehir: Zonguldak
Mesaj: 3,447
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

merhaba
c1 hücresine
Alıntı:
=EĞER(A1=B1;A1;"")
d1 hücresine
Alıntı:
=EĞER(A1=B1;B1;"")
yapıştırınız.
__________________
---------------------------------------------------
biliyorsan konuş ibret alsınlar,
bilmiyorsan sus adam sansınlar!
---------------------------------------------------
Muhammet Okumuş Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-03-2011, 03:34   #3
DEKAPAJ
 
Giriş: 04/10/2005
Mesaj: 8
Varsayılan karşılaştırma

Merhaba

İstediğim bu değildi.Dosya yolluyorum.

**** a2 yi b2 den başlamak üzere b sütunundaki tüm satırlarla karşılaştır ve eşit bir sayı algılarsa c2 yi boş bırak,eşit bir sayı algılamazsa c2 ye a2 yi yazdır.

**** b2 yi a2 den başlamak üzere a sütunundaki tüm satırlarla karşılaştır ve eşit bir sayı algılarsa d2 yi boş bırak,eşit bir sayı algılamazsa d2 ye b2 yi yazdır.


teşekkürler
Eklenmiş Dosyalar
Dosya Türü: xls karşılaştırma.xls (14.0 KB, 17 Görüntülenme)
__________________
excel 2002 - türkçe
DEKAPAJ Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-03-2011, 03:44   #4
Muhammet Okumuş
Destek Ekibi
 
Muhammet Okumuş kullanıcısının avatarı
 
Giriş: 28/09/2007
Şehir: Zonguldak
Mesaj: 3,447
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Bu şekil mi olacak?
Eklenmiş Dosyalar
Dosya Türü: xls karşılaştır.xls (25.0 KB, 35 Görüntülenme)
__________________
---------------------------------------------------
biliyorsan konuş ibret alsınlar,
bilmiyorsan sus adam sansınlar!
---------------------------------------------------
Muhammet Okumuş Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-03-2011, 03:54   #5
DEKAPAJ
 
Giriş: 04/10/2005
Mesaj: 8
Varsayılan karşılaştırma

aynen böyle

teşekkür ederim

iyi çalışmalar
__________________
excel 2002 - türkçe
DEKAPAJ Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-03-2011, 03:56   #6
Muhammet Okumuş
Destek Ekibi
 
Muhammet Okumuş kullanıcısının avatarı
 
Giriş: 28/09/2007
Şehir: Zonguldak
Mesaj: 3,447
Excel Vers. ve Dili:
2010 Türkçe
Varsayılan

Rica ederim. Size de iyi çalışmalar.
__________________
---------------------------------------------------
biliyorsan konuş ibret alsınlar,
bilmiyorsan sus adam sansınlar!
---------------------------------------------------
Muhammet Okumuş Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:23


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden