Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Makro-VBA
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Makro-VBA Makro veya VBA ile ilgili sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-03-2011, 23:34   #1
CASTRO
 
Giriş: 30/04/2008
Şehir: EXCEL
Mesaj: 1
Excel Vers. ve Dili:
STANDART TR
Varsayılan Frekans hesaplama

Merhaba arkadaşlar ekteki dosya'da yapmaya çalıştığım "istatistik" dersim ile ilgili bir tablo var.

Şimdi benim yapmam gereken;
C66:C94 arasında verilmiş olan ham değerlerin arasından
C7'den büyük, E7'den küçük olanların sayısını bulmak. Aralarında tekrar eden değerler var, misal 5,85 değerinden birden fazla olabilir, ben bunu tek değilde kaç tane ise o kadar saydırıp F7'ye yazdırmam lazım. (tabi ki bu işlemler bütün sütun boyunca tekrar edeceğinden ve tablo dinamik olduğundan "<4.85" gibi ölçütler işimi görmüyor.)
=sıklık
=eğer v.b bir kaç formül denedim ancak başarılı olamadım.

belki daha açıklayıcı olması adına;
=Eğersay(c66:c94, diye başlıyorum formüle, ancak ölçütü aralık bir değer belirlemem gerekiyor, misal E7>x>C7 gibi burada benim istediğim değerler x aralığında olması gerekiyor.

Yardım ederseniz sevinirim.
Eklenmiş Dosyalar
Dosya Türü: xls İstatistik2.xls (23.0 KB, 40 Görüntülenme)
CASTRO Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-03-2011, 01:16   #2
AS3434
 
Giriş: 13/01/2005
Şehir: Kayseri
Mesaj: 1,823
Excel Vers. ve Dili:
M.Office/Excel 2007 Türkçe
Varsayılan

Sayın CASTRO

Aşağıdaki formülü F7 hücresine yazın ve aşağıya doğru gerekli hücrelere kopyalayın.
Eşitlik durumunu değerlendirmesini istemiyorsanız formüldeki "=" leri silin.

.


Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
  
=TOPLA.ÇARPIM(($C$66:$C$94>=C7)*($C$66:$C$94<=E7))

.
__________________
FORUM KURALLARI

Ey Türk gençliği!
Birinci vazifen, Türk istiklalini, Türk Cumhuriyetini, ilelebet, muhafaza ve müdafaa etmektir.
Mustafa Kemal ATATÜRK

GENÇLİĞE HİTABE
AS3434 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:14


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden