Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Makro-VBA
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Makro-VBA Makro veya VBA ile ilgili sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-06-2017, 16:11   #1
selhanacar
 
Giriş: 19/06/2017
Şehir: Denizli
Mesaj: 1
Excel Vers. ve Dili:
OpenOffice
Varsayılan en büyük değere göre seçtirmek

3 adet sütunda verilerimiz var.

A sütununda alt alta 100, 103, 102, 105, 103, 100, 103, 105, 105 gibi rastgele tekrarlanan değerler mevcut.

B sütununda alt alta işlemlerin tarihleri mevcut.

C sütununda tamamen sıralı 1, 2, 3, 4, 5, 6, 7... sıra numaraları var.

A sütunundaki mesela 103 değerine B sütununda karşılık gelen tarihlerden en son tarihin C sıra numarasını seçtirmemiz gerekiyor.

Şimdiden teşekkür ederim.
selhanacar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-06-2017, 16:40   #2
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 634
Varsayılan

A2,B2 ve C2 başladığı varsayıldı.D2 kopyala aşağı çek. Dizi formülü ctrl+shift+ enter le çıkınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($C$2:$C$10;KAÇINCI(MAK(EĞER($A$2:$A$10=A2;$B$2:$B$10);EĞER($A$2:$A$10=A2;$B$2:$B$10));$B$2:$B$10;0);1)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:34


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Torna - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Hurda - Lingerie - Dyeing Machine - Çorlu Temizlik- Karton Bardak- Çorlu Pimapenci- İstanbul Avukat- Çorlu Kekemelik- Edirne Su Arıtma- Çorlu Perde Yıkama- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Çorlu İnşaat- Marmara Ereğlisi Yurt- Çorlu Solucan Gübresi- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Su Deposu Temizliği- Bakır Sülfat- Rampa- Rotary-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden