Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Makro-VBA
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Makro-VBA Makro veya VBA ile ilgili sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-06-2017, 17:11   #1
selhanacar
 
Giriş: 19/06/2017
Şehir: Denizli
Mesaj: 1
Excel Vers. ve Dili:
OpenOffice
Varsayılan en büyük değere göre seçtirmek

3 adet sütunda verilerimiz var.

A sütununda alt alta 100, 103, 102, 105, 103, 100, 103, 105, 105 gibi rastgele tekrarlanan değerler mevcut.

B sütununda alt alta işlemlerin tarihleri mevcut.

C sütununda tamamen sıralı 1, 2, 3, 4, 5, 6, 7... sıra numaraları var.

A sütunundaki mesela 103 değerine B sütununda karşılık gelen tarihlerden en son tarihin C sıra numarasını seçtirmemiz gerekiyor.

Şimdiden teşekkür ederim.
selhanacar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-06-2017, 17:40   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,209
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

A2,B2 ve C2 başladığı varsayıldı.D2 kopyala aşağı çek. Dizi formülü ctrl+shift+ enter le çıkınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($C$2:$C$10;KAÇINCI(MAK(EĞER($A$2:$A$10=A2;$B$2:$B$10);EĞER($A$2:$A$10=A2;$B$2:$B$10));$B$2:$B$10;0);1)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 17:02


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden