Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 11-10-2016, 12:20   #1
spacebar
 
Giriş: 01/07/2009
Şehir: izmir
Mesaj: 157
Excel Vers. ve Dili:
office 2007 türkçe
Varsayılan yıl ve aya göre katsayıyı getirme

üstadlarım merhaba. elimde bir tablo var. yıl ve aylara göre katsayılar var. istediğim tarih itibariyle bu katsayıları formüle etmek istiyorum. yardımlarınız için şimdiden teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx Yeni Microsoft Office Excel Çalışma Sayfası.xlsx (12.9 KB, 9 Görüntülenme)
spacebar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-10-2016, 12:33   #2
YUSUF44
Destek Ekibi
 
YUSUF44 kullanıcısının avatarı
 
Giriş: 04/01/2006
Şehir: Manisa, Kula
Mesaj: 6,043
Excel Vers. ve Dili:
İş : Ofis 2016 - Türkçe Ev: Yok maalesef.
Varsayılan

B1 hücresinde aşağıdaki formülü deneyiniz:

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=İNDİS($B$8:$M$44;YIL(A1)-1979;AY(A1))
__________________
Sorularınızı örnek dosyayla desteklemeniz çözüme ulaşmanızı kolaylaştırır.

Altın Üye olmanızı öneririm. Altın Üye değilseniz dosyanızı dosya yükleme sitelerinden birine yükleyip linkini paylaşabilirsiniz.

Bu mesaj en son " 11-10-2016 " tarihinde saat 12:34 itibariyle YUSUF44 tarafından düzenlenmiştir.... Neden: Formül düzeltme
YUSUF44 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-10-2016, 12:36   #3
sakman26
Altın Üye
 
Giriş: 31/01/2012
Şehir: Bursa
Mesaj: 2,440
Excel Vers. ve Dili:
Excel 2010 , Türkçe
Varsayılan

selam,
alternatif olarak
B1 hücresine

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=KAYDIR($A$7;KAÇINCI(YIL($A1);$A$8:$A$44;0);AY($A1))
__________________
Geri dönüşü olmayan mesajlarımı siliyorum.
sakman26 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 11-10-2016, 12:44   #4
spacebar
 
Giriş: 01/07/2009
Şehir: izmir
Mesaj: 157
Excel Vers. ve Dili:
office 2007 türkçe
Varsayılan

üstadlarım ikinize de çok teşekkür ederim.emeğinize sağlık.
spacebar Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-10-2016, 09:04   #5
Necdet Yeşertener
Moderatör
 
Giriş: 04/06/2005
Şehir: Ankara
Mesaj: 11,920
Excel Vers. ve Dili:
Ofis 2003 İngilizce Ofis 2007 Türkçe Ofis 2010 Türkçe
Varsayılan

Merhaba,

Alternatif olsun

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=DÜŞEYARA(YIL(A1);$A$8:$M$44;AY(A1)+1;0)
__________________
Sayfada Boş Satırları Silmek:
Sütunu Seçiniz, F5, Özel, Boşluklar, Tamam,
Sağ Klik, Sil, Tüm Satır, Tamam

Türkçe'nin Bir Eksiği Yok, Ya Sizin?



Necdet Yeşertener Çevrimdışı   Alıntı Yaparak Cevapla
Eski 12-10-2016, 16:08   #6
spacebar
 
Giriş: 01/07/2009
Şehir: izmir
Mesaj: 157
Excel Vers. ve Dili:
office 2007 türkçe
Varsayılan

teşekkür ederim üstad. sorunu çözmüştüm ama yeni bir şey öğrendim. ben düşeyarayla yapamamıştım.
spacebar Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 03:49


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden