Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 29-08-2017, 10:26   #1
celofb
Altın Üye
 
Giriş: 10/02/2009
Şehir: bursa
Mesaj: 93
Excel Vers. ve Dili:
Office 2013
Varsayılan yanıp sönen lamba

Merhaba Arkadaşlar,
Excel hesaplama yaparken bazı değerleri yazmayı unutmamak adına "ÇALIŞTIR" yazdığında yanıp sönen lamba koymak istiyorum."TAMAM" yazdığında yanıp sönmeyecek.
yardımcı olacak arkadaşlara şimdiden teşekkürler.

=EĞER(AA58=Z60;"TAMAM";"ÇALIŞTIR")
celofb Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 13:39   #2
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 856
Varsayılan

Tamam,çalıştır hangi hücrede yazıyor.Hangi hücrede yanıp sönme olayı olacak.Açıklarmısınız?
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 13:41   #3
celofb
Altın Üye
 
Giriş: 10/02/2009
Şehir: bursa
Mesaj: 93
Excel Vers. ve Dili:
Office 2013
Varsayılan

Pardon
Z60 hücresinde olacak.Teşekkürler
celofb Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-08-2017, 13:56   #4
çıtır
 
Giriş: 06/03/2005
Şehir: kdz.ereğli
Mesaj: 856
Varsayılan

Bir modüle kopyalayınız.Kodları siteden almıştım.Önemlli Sayfa1 değilse değiştiriniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
Dim S1 As Worksheet

Sub Auto_Open()
    Set S1 = Sheets("Sayfa1")
    Application.OnTime Now + TimeValue("00:00:01"), "Yan_Sön"
End Sub

Sub Yan_Sön()
    If S1.Range("AAA1") = 0 Then
        S1.Range("AAA1") = 1
    Else
        S1.Range("AAA1") = 0
    End If
    Application.OnTime Now + TimeValue("00:00:01"), "Yan_Sön"
End Sub
Yanıp sönmesini istediğiz hücre için formül, hücreyi seçiniz.
Koşullu biçimlendirme,yeni kural,biçimlendirilecek hücreleri belirlemek için formül kullan.Formül alanına alttaki formülü kopyala, dolgun rengi belirle.Kolay gelsin
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(VE($AAA$1=1;$Z$60="ÇALIŞTIR");1;0)
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 01:06


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden