Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 27-08-2015, 11:15   #1
sheva_7
 
Giriş: 23/12/2006
Mesaj: 5
Excel Vers. ve Dili:
2003
Varsayılan Vade tarihi geldiğinde hücreye "PASİF" yazdırma

Merhaba arkadaşlar ;

Diyelim x hücresinde 30.08.215 tarihi var ve bugün günlerden 27.08.2015.Bu durumda y hücresine "AKTİF" yazdırmak istiyorum.Ta ki ay 30 olana kadar.yani 30.08.2015 günü y hücresine "PASİF" yazdırmak istiyorum.yardımcı olur musunuz...
sheva_7 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2015, 11:36   #2
y.selim
Altın Üye
 
Giriş: 13/04/2013
Şehir: Aydın
Mesaj: 190
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Merhaba
A1 hücresine tarihi yazıp aşağıdaki formülü deneyin

=EĞER(A1>BUGÜN();"AKTİF";"PASİF")
y.selim Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2015, 11:49   #3
sheva_7
 
Giriş: 23/12/2006
Mesaj: 5
Excel Vers. ve Dili:
2003
Varsayılan

Oldu ama şöyle küçük bir problem var.A1 hücresi boşken bile AKTİF yada PASİF yazıyor hücreye.Ben istiyorum ki A1 hücresine tarih yazınca AKTİF ya da PASİF yazsın...
sheva_7 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2015, 12:12   #4
y.selim
Altın Üye
 
Giriş: 13/04/2013
Şehir: Aydın
Mesaj: 190
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Bu şekilde revize edin

=EĞER(A1="";"";EĞER(A1>BUGÜN();"AKTİF";"PASİF"))
y.selim Çevrimdışı   Alıntı Yaparak Cevapla
Eski 27-08-2015, 12:16   #5
sheva_7
 
Giriş: 23/12/2006
Mesaj: 5
Excel Vers. ve Dili:
2003
Varsayılan

Tamam hocam oldu çok teşekkürler...
sheva_7 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:45


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden