Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-10-2017, 00:18   #1
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 207
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan Tutar ve Para birimini birleştirmek

Merhabalar; ekteki excel tablomda görüleceği üzere;

Ayrı hücrelerdeki Tutar ve Para birimini tek bir hücrede birleştirmek istiyorum ancak E Sütunundaki para birimleri gibi biçimlendirmek istiyorum.

Yardımcı olmanızı rica ederim, şimdiden yardımlar için teşekkürler.
Örneğin;

A2 B2 D2
2.980,96 € --> €2980,96 şeklinde olmasını istiyorum
Eklenmiş Dosyalar
Dosya Türü: xlsx Tutar ve Para birimini birleştirmek.xlsx (9.5 KB, 13 Görüntülenme)
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 00:37   #2
antonio
Destek Ekibi
 
antonio kullanıcısının avatarı
 
Giriş: 13/02/2011
Mesaj: 1,096
Excel Vers. ve Dili:
Excel 2013
Varsayılan

Merhaba,
Aynı Para birimi ile biçimlendirmek istediğiniz hücreleri seçin >> sağ tık >> Hücre biçimlendir >> Para Birimi >> Listeden (Örn: Euro için)
€ Euro(€ 123) olanını seçiniz.
__________________
Özel mesaj sistemini devre dışı bıraktım.
Yardım istemeden önce Forum Kurallarını okuyunuz.
Aynı konuyu farklı bölümlerde açanların sorularını yanıtlamıyorum, bu durumu fark etmeden yanıtlamışsam, mesajımı siliyorum.
antonio Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 01:26   #3
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 207
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
antonio tarafından gönderildi Mesajı Görüntüle
Merhaba,
Aynı Para birimi ile biçimlendirmek istediğiniz hücreleri seçin >> sağ tık >> Hücre biçimlendir >> Para Birimi >> Listeden (Örn: Euro için)
€ Euro(€ 123) olanını seçiniz.
Sayın antonio;
Sanırım durumu tam ifade edemedim, düşündüğünüz şekilde bir biçimlendirme değil, şöyle ki; sayı ve para birimi simgesi farklı hücrelerde, bu iki hücreyi öyle birleştireyim ki, ayrıca bir parasal biçimlendirmeye ihtiyaç duymayayım, ekteki excel dosyasına örnek koymuştum, yardımcı olursanız çok sevinirim, ilginiz için çok teşekkürler.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 01:28   #4
netzone
Altın Üye
 
Giriş: 10/05/2006
Mesaj: 40
Varsayılan

Merhaba,

Hali hazırda zaten para birimleri eklenmiş gözüküyor dosyanızda.

Söz konusu nasıl yapıldığını soruyorsanız @antonio arkadaşımızın belirttiği yolu izleyerek para birimi ekleyebilirsiniz.

Söz konusu para birimini hücrenin başına getirmek istiyorsanız, Hücre biçimlendirme ekranında isteğe bağlı diyerek aşağıdaki kodu tür kısmına yapıştırırsanız hücrenin başına alır.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
"TL"_-* #.##0,00 _-;"TL"-* #.##0,00 _-;"TL"_-* "-"?? _-;_-@_-
TL yazan yerleri dilediğiniz karakterlerle değiştirebilirsiniz.

Söz konusu B sütununda yer alana göre otomatik olarak başka bir sütunda birleşmiş olarak görmek istiyorsanız. her para birimi için ayrı ayrı Koşullu biçimlendirme tanımlayabilirsiniz.

Tabi bu bahsetmiş olduklarımız para birimine zarar vermeden gerçekleşir.

Metne çevirmek istiyorsanız da basit bir şekilde E sütununa şunu yazabilirsiniz.
=B2&A2


iyi çalışmalar.
netzone Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 01:52   #5
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 207
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
netzone tarafından gönderildi Mesajı Görüntüle
Merhaba,

Hali hazırda zaten para birimleri eklenmiş gözüküyor dosyanızda.

Söz konusu nasıl yapıldığını soruyorsanız @antonio arkadaşımızın belirttiği yolu izleyerek para birimi ekleyebilirsiniz.

Söz konusu para birimini hücrenin başına getirmek istiyorsanız, Hücre biçimlendirme ekranında isteğe bağlı diyerek aşağıdaki kodu tür kısmına yapıştırırsanız hücrenin başına alır.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
"TL"_-* #.##0,00 _-;"TL"-* #.##0,00 _-;"TL"_-* "-"?? _-;_-@_-
TL yazan yerleri dilediğiniz karakterlerle değiştirebilirsiniz.

Söz konusu B sütununda yer alana göre otomatik olarak başka bir sütunda birleşmiş olarak görmek istiyorsanız. her para birimi için ayrı ayrı Koşullu biçimlendirme tanımlayabilirsiniz.

Tabi bu bahsetmiş olduklarımız para birimine zarar vermeden gerçekleşir.

Metne çevirmek istiyorsanız da basit bir şekilde E sütununa şunu yazabilirsiniz.
=B2&A2


iyi çalışmalar.
Sayın netzone;
Cevap için teşekkürler ancak yine anlatamadım sanırım,
E sütunundaki rakamlara biçimlendirmeyi ben kendim tek tek manuel yaptım istediğim şeyi anlatabilmek amaçlı, ve ben bu biçimlendirmeleri hücre biçimlendirmeden zaten yapabilirim, benim istediğim şey ise; listede biçimlendirilmemiş bir sürü rakamlar var ancak para birimi simgeleri hemen yanındaki ayrı bir hücrede, hücre biçimlendirme yaparak tek tek bu rakamın para birimi euro, şu rakamın para birimi usd gibi tek tek yan hücreye bakıp para birimi seçip biçimlendirmek istemiyorum, formül ile hücre birleştirme yöntemini deniyorum, bunu yapınca da sonuç metinsel ifadeye dönüşüyor, ne yapacağımı bilemedim...
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 02:14   #6
netzone
Altın Üye
 
Giriş: 10/05/2006
Mesaj: 40
Varsayılan

Merhaba,
Önceki mesajımı yazarken siz diğer arkadaşımıza cevap vermişsiniz. yinede incelemeniz için düzeltme yapmamıştım.


Anladığım kadarıyla Siz a ve b sütütunları birleştirmek aynı zamanda sayı olarak kalmasını istiyorsunuz ama bunu tek tek yapmak istemiyorsunuz.
O zaman yukarıda da belirttiğim gibi KOŞULLU BİÇİMLENDİRME yapacağız.

sonucu görmek istediğinizi Sütunu seçin ve ayrı ayrı tanımlamaları yapın.

Koşullu biçimlendirme ekranında -> formül kullan diyelim ve ;

=EĞER($B1="TL";1)
=EĞER($B1="€";1)
=EĞER($B1="£";1)
=EĞER($B1="$";1)

şeklinde ayrı ayrı tanımlama yapalım. * tanımlamalarınızda biçim/para birimi ayarlarınızı yapmayı unutmayın.
Akabinde sonucu görmek istediğiniz (örn:a2) sütunda bulunan bir hücreye "=A2" yazalım ve hücre kulpundan aşağı doğru çekelim.

Sanırım istediğinize ulaştık.

iyi çalışmalar.
netzone Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 02:32   #7
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 207
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
netzone tarafından gönderildi Mesajı Görüntüle
Merhaba,
Önceki mesajımı yazarken siz diğer arkadaşımıza cevap vermişsiniz. yinede incelemeniz için düzeltme yapmamıştım.


Anladığım kadarıyla Siz a ve b sütütunları birleştirmek aynı zamanda sayı olarak kalmasını istiyorsunuz ama bunu tek tek yapmak istemiyorsunuz.
O zaman yukarıda da belirttiğim gibi KOŞULLU BİÇİMLENDİRME yapacağız.

sonucu görmek istediğinizi Sütunu seçin ve ayrı ayrı tanımlamaları yapın.

Koşullu biçimlendirme ekranında -> formül kullan diyelim ve ;

=EĞER($B1="TL";1)
=EĞER($B1="€";1)
=EĞER($B1="£";1)
=EĞER($B1="$";1)

şeklinde ayrı ayrı tanımlama yapalım. * tanımlamalarınızda biçim/para birimi ayarlarınızı yapmayı unutmayın.
Akabinde sonucu görmek istediğiniz (örn:a2) sütunda bulunan bir hücreye "=A2" yazalım ve hücre kulpundan aşağı doğru çekelim.

Sanırım istediğinize ulaştık.

iyi çalışmalar.
Sayın netzone;
Evet yazdıklarınızı sırasıyla yaptım ve sayenizde istediğim gibi oldu, beni büyük bir zahmetten kurtardınız, elinize sağlık, çok teşekkür ederim.

Ayrıca anlamak için soruyorum, sanırım eğerli formüldeki B1=€ ise 1 yaz şeklinde formüldeki 1 rakamı sadece koşullu biçimlendirmede formül yazabilmek amaçlı kullanılmış şeklinde düşündüm, ancak başka bir anlamı veya etkisi var mıdır?

tekrar teşekkürler.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 02:40   #8
netzone
Altın Üye
 
Giriş: 10/05/2006
Mesaj: 40
Varsayılan

Merhaba,

Çözüme ulaştığınıza sevindim. Sizinde belirttiğiniz gibi formülü tamamlaması için 1 yazdım herhangi bir sayı yazabilirsiniz. Nedeni nedir bilmiyorum ama Rakam dışı bir değer girdiğimizde formülü doğrulamıyor.

iyi çalışmalar.
netzone Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 04:28   #9
Ömer BARAN
Uzman
 
Giriş: 08/03/2011
Şehir: ANKARA / İSTANBUL
Mesaj: 9,475
Excel Vers. ve Dili:
Office 2013 TÜRKÇE
Varsayılan

Merhaba.

Örnek belgenize bakmadım.

KOŞULLU BİÇİMLENDİRME için kullanılan formüllerden iki değer beklenir.
Bunlar da DOĞRU / YANLIŞ (veya aynı anlama gelmek üzere 1/0) değerleridir.

Sonucu böyle DOĞRU/YANLIŞ veya 1/0 olmayan formüllerle koşullu biçikelndirme yapamazsınız.
=EĞER($B1="TL";1) =>> yerine =$B1="TL"
=EĞER($B1="€";1) =>> yerine =$B1="€"
yazabilirsiniz.

Sonuç DOĞRU veya 1 olduğunda ayarlanan biçimlendirme ilgili hücreye uygulanır,
YANLIŞ veya 0 olduğunda biçimlendirme kalkar.
__________________
.
☾✭ İnadına TÜRKÇE ✭☽

-- Sorunuzu, gerçek belgenizle aynı yapıda ve olması gereken sonuçların elle yazıldığı örnek belge ile destekleyiniz.
-- ALTIN ÜYELİK öneriyorum. / FORUM KURALLARInı mutlaka okuyunuz.
-- ALTIN ÜYE olmayanlar, örnek belgeyi dosya.tc, dosya.co gibi bir siteye yükleyip, belgeye erişim adresini verebilir.
-- Özel mesaj ile soru sormayınız. / Geri bildirimde bulunulmayan cevaplarımı siliyorum.
Ömer BARAN Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-10-2017, 10:01   #10
Seyit Tiken
Uzman
 
Seyit Tiken kullanıcısının avatarı
 
Giriş: 22/08/2005
Şehir: MARDİN
Mesaj: 3,652
Excel Vers. ve Dili:
Excel : 2010
Varsayılan

Hücreleri Biçimlendir > İsteğe Uyarlanmış :

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
[$€-2] #.##0,00;-[$€-2] #.##0,00
__________________
Sizi, Boş Yere Yarattığımızı ve Bize Döndürülmeyeceğinizi mi Sandınız? (Müminun-115)

Ve Kim Benim Zikrimden Yüz Çevirirse, O Taktirde Mutlaka Onun İçin Sıkıntılı Bir Geçim (Hayat) Vardır. Ve Kıyâmet Günü Onu, Kör Olarak Haşredeceğiz (Tâhâ-124)

İnsanın En Büyük Dostu Allah'tır - (MİHR)
Seyit Tiken Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:03


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden