Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 19-12-2017, 18:43   #1
abdullahss
Altın Üye
 
Giriş: 06/11/2006
Şehir: izmir
Mesaj: 172
Excel Vers. ve Dili:
türkçe
Varsayılan toplam çarpım tutarsız formül hatası

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((dikim!$B$8:dikim!$B$4594=L6)*(dikim!$A$8:dikim!$A$4594=$A$7)*(dikim!$V$8:dikim!$V$4594))
yapmak istediğim tarihe göre günlük verileri almak fakat tutarsız formül ve
bu hücredeki formül elektronik tablonun bu alanındaki formüllerden farklı diye bir uyarı alıyorum nerede hata yapıyorum.
Eklenmiş Dosyalar
Dosya Türü: xlsm str .xlsm (206.2 KB, 8 Görüntülenme)
abdullahss Çevrimdışı   Alıntı Yaparak Cevapla
Eski 19-12-2017, 23:04   #2
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,814
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Merhaba,

Excel bu uyarıyı bilgilendirmek amacıyla vermektedir. Siz aynı tablo içinde farklı formüller uygulamışsınız. Formüllerinizde bir hata olmaması için sizi uyarıyor.

Ayrıca formülü aşağıdaki gibi düzelterek kullanabilirsiniz. Tabi bu işlemden sonra uyarıyı almaya devam edeceksiniz. Formüldeki yazım hatasını düzeltmiş olacaksınız.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((dikim!$B$8:$B$4469=L6)*(dikim!$A$8:$A$4469=$A$7)*(dikim!$V$8:$V$4469))
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-12-2017, 07:27   #3
abdullahss
Altın Üye
 
Giriş: 06/11/2006
Şehir: izmir
Mesaj: 172
Excel Vers. ve Dili:
türkçe
Varsayılan

teşekkür ederim Korhan bey.
abdullahss Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:16


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil ve Konuşma Terapisti- Çorlu Dil ve Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden