Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 20-11-2017, 22:10   #1
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan Topla.yardım

Merhabalar, ekteki excel tablomda,

B sütununda manuel toplamlar aldım ancak benim istediğim, B12 hücresine MART yazdığımda yukarıdaki tabloda Mart ayı sütunundaki tutarları ve C sütununda bulunan 730, 740 v.b. kodlu olanları dikkate alarak toplamlarını getirsin istiyorum, Nisan yazdığımda (yukarıdaki H Sütununda bulunan) ilgili ayın toplamlarını getirsin istiyorum, çözüm "makrosuz" olursa çok sevinirim, yardımcı olmanızı rica ederim, şimdiden çok teşekkür ederim.
Eklenmiş Dosyalar
Dosya Türü: xlsx TOPLA.yardım.xlsx (11.9 KB, 6 Görüntülenme)
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-11-2017, 22:17   #2
faye_efsane
Altın Üye
 
Giriş: 01/09/2008
Mesaj: 161
Excel Vers. ve Dili:
2010 Türkçe 2016 Türkçe
Varsayılan

Merhabalar;
Tarife göre ÇOKETOPLA formülü ile yapılabilir gibi duruyor ama dosya indirme yetkimiz yok maalesef , isterseniz bu formülü bir deneyiniz.
faye_efsane Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-11-2017, 22:24   #3
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,753
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Merhaba.

B13 hücresine aşağıdaki formülü yapıştırıp aşağıya çekin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($C$2:C$9=A13)*($E$1:$P$1=$B$12)*($E$2:$P$9))
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-11-2017, 22:41   #4
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
ASLAN7410 tarafından gönderildi Mesajı Görüntüle
Merhaba.

B13 hücresine aşağıdaki formülü yapıştırıp aşağıya çekin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($C$2:C$9=A13)*($E$1:$P$1=$B$12)*($E$2:$P$9))
Sayın Aslan7410
Cevap için çok teşekkürler, formülünüz çalışıyor ancak sizi yormak istemem ben aslında bu formülü bu tabloya benzer başka bir tabloda kullanmak istiyordum ve formülünüzü aşağıda ekteki kendi orjinal asıl dosyamda denedim, "P44" HÜCRESİNDE formülünüzü veri olabilecek alanları seçerek uyguladığımda değer hatası alıyorum, yardımcı olabilmeniz mümkün ise çok sevinirim, şimdiden çok teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx EXCEL.AMORTİSMAN.xlsx (23.3 KB, 7 Görüntülenme)
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-11-2017, 22:56   #5
Ziynettin
Altın Üye
 
Giriş: 17/04/2008
Şehir: istanbul
Mesaj: 461
Excel Vers. ve Dili:
office2010
Varsayılan

Merhaba,

Bu şekilde deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($E$3:$E$30=B44)*($AC$2:$AN$2=$J$42);($AC$3:$AN$30))
Ziynettin Çevrimdışı   Alıntı Yaparak Cevapla
Eski 20-11-2017, 23:04   #6
altan888
Altın Üye
 
altan888 kullanıcısının avatarı
 
Giriş: 15/02/2008
Şehir: İzmir
Mesaj: 224
Excel Vers. ve Dili:
Excel 2016 TR
Varsayılan

Alıntı:
Ziynettin tarafından gönderildi Mesajı Görüntüle
Merhaba,

Bu şekilde deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM(($E$3:$E$30=B44)*($AC$2:$AN$2=$J$42);($AC$3:$AN$30))
Sayın Ziynettin bey çok çok teşekkür ederim, formülünüz gayet güzel çalışıyor, değer hatası da vermiyor, ancak anlamak istediğim bir şey var üçüncü parantezin önünde yıldız " * " yerine " ; " noktalı virgül işareti var, bunun anlamı nedir, ne işe yarıyor bu formülde, bende kendimi geliştirmeye çalışıyorum, küçük bir açıklama yaparsanız çok sevinirim, yardımlar için çok teşekkür ederim.
altan888 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 06:24


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Rampa- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Şişli Avukat- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Çorlu Havuz- Çorlu Havuz- Çorlu Perde Yıkama- Okul Danışmanlık- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım- Çorlu Sondaj- Çorlu Etüt- Futbol Cafe- Beylikdüzü Temizlik- Çorlu Kurs- Çorlu Ders- İzmit Mimar- Hurda Bakır Kablo- Hurda Bakır Kablo- Çorlu Pronet- Çorlu Yönetim- Çorlu Apartman Yönetimi- Çorlu Marangoz- Çorlu Avukat- Çorlu Su Arıtma- Çorlu Kompresör-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden