Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-08-2017, 12:00   #1
paradoks_
Altın Üye
 
Giriş: 28/08/2014
Şehir: izmir
Mesaj: 23
Excel Vers. ve Dili:
excel 2010 TR
Varsayılan topla çarpım ile ilgili

iyi günler arkadaşlar

=TOPLA.ÇARPIM(($E$4:$IV$4=B$4)*($E11:$IV11))

bu formül koşula uyan hücreleri topluyor.
peki bu formülün toplanan sayıların ortalamasını almasını nasıl sağlayabilirim
paradoks_ Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-08-2017, 12:09   #2
İdris SERDAR
Moderatör
 
İdris SERDAR kullanıcısının avatarı
 
Giriş: 21/10/2005
Şehir: Ankara
Mesaj: 14,598
Excel Vers. ve Dili:
Excel, 2016 - İngilizce
Varsayılan

.

EĞERORTALAMA işlevini kullanın.

.
__________________
Çalışmalarımı görmek için:

http://www.excelgurusu.com/

İdris SERDAR
İdris SERDAR Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-08-2017, 12:18   #3
1Al2Ver
Altın Üye
 
1Al2Ver kullanıcısının avatarı
 
Giriş: 05/11/2007
Şehir: İstanbul / Maltepe
Mesaj: 3,635
Excel Vers. ve Dili:
Microsoft Office 365 ProPlus
Varsayılan

Merhaba,

Dizi Formül,

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=ORTALAMA(EĞER(($E$4:$IV$4=B$4);$E11:$IV11))
__________________
Esen Kalın...
1Al2Ver Çevrimdışı   Alıntı Yaparak Cevapla
Eski 25-08-2017, 13:41   #4
paradoks_
Altın Üye
 
Giriş: 28/08/2014
Şehir: izmir
Mesaj: 23
Excel Vers. ve Dili:
excel 2010 TR
Varsayılan

teşekkürler
paradoks_ Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 08:47


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden