Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 02-11-2017, 23:29   #1
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,526
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan Topla.çarpım formülü

Merhaba hayırlı geceler.

Ekte gönderdiğim excel dosyamın Sayfa1'de C3'ten aşağıya isimler var, F3'ten aşağıya görevi var, I3'en aşağıya aylar var.

Yapmak istediğim aya ve görevine göre isimleri toplamak istiyorum, ama yapamadım.

Aşağıdaki formüller değer hatası veriyor.
=TOPLA.ÇARPIM((F3:F6="NÖBETÇİ")*(I3:I6="OCAK")*(C3 :C6))
=EĞER(VE(F3:F6="NÖBETÇİ";I3:I6="OCAK");BAĞ_DEĞ_DOL U_SAY(C3:C6))

Aşağıdaki formül fazla sonuç veriyor.
=TOPLA.ÇARPIM((F3:F6="NÖBETÇİ")*(I3:I6="OCAK")*BAĞ _DEĞ_DOLU_SAY(C3:C6))



Yardımcı olur musunuz?
Eklenmiş Dosyalar
Dosya Türü: xlsx Örnek1.xlsx (8.2 KB, 12 Görüntülenme)
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...

Bu mesaj en son " 03-11-2017 " tarihinde saat 01:59 itibariyle ASLAN7410 tarafından düzenlenmiştir....
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 03:01   #2
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,526
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Uzun uğraşlar sonucunda aşağıdaki gibi denediğimde sonuç çıktı.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((F3:F6="NÖBETÇİ")*(I3:I6="OCAK")*(C3 :C6<>""))
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 09:28   #3
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,646
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Merhaba,

"C" sütunundaki boş hücreler yoksa aşağıdaki şekilde kullanabilirsiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=TOPLA.ÇARPIM((F3:F6="NÖBETÇİ")*(I3:I6="OCAK"))
Eğer boş hücreler varsa son verdiğiniz çözümü kullanmanız daha mantıklıdır.
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 03-11-2017, 12:48   #4
ASLAN7410
Altın Üye
 
ASLAN7410 kullanıcısının avatarı
 
Giriş: 15/07/2012
Şehir: Aslan ERASLAN - ANKARA
Mesaj: 1,526
Excel Vers. ve Dili:
Ofis 2013 Türkçe
Varsayılan

Sayın Korhan Bey, ilginiz için çok teşekkür ediyorum.

C sütununda boş hücreler de var, dediğiniz gibi son formül işimi gördü.
__________________
.
Her zaman yardımcı olmak güzel bir şeydir...
ASLAN7410 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 11:00


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım - Tarot Falı - invest in turkey - Lingerie - Dyeing Machine - Karton Bardak- Çorlu Özel Eğitim- Site Yönetimi- Led Aydınlatma- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Kırklareli- Pronet Çerkezköy- Pronet Çorlu- Pronet Lüleburgaz- Pronet Keşan- Çorlu Araç Takip- Çorlu Su Arıtma- Boru Profil- Gebze Emlak- Beylikdüzü Temizlik- İstanbul Burun Estetiği- Bakır Sülfat- Rampa- Rotary- Çorlu İnternet Sitesi- youngblood- Çorlu Palet- Çerkezköy Palet- Çorlu Prefabrik- Çorlu Sürücü Kursu- Çorlu Sandviç Panel- Şişli Avukat- Korona Test Kalemi- Çorlu Vinç- Çorlu Pimapen Tamiri- Çorlu Çelik Konstruksiyon-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden