Yalnız Mesajı Göster
Eski 04-01-2013, 18:38  
turist
Destek Ekibi
 
turist kullanıcısının avatarı
 
Giriş: 18/11/2009
Mesaj: 3,085
Excel Vers. ve Dili:
Excel2013 English 64Bit
Varsayılan

Alternatif, formül kullanmak isterseniz;
B1 hücresinde 01.04.2012 tarihi yazılı ise C1 hücresine aşağıdaki formülü uygulayınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(AY(B1)=1;"OCAK"&" "&YIL(B1);EĞER(AY(B1)=2;"ŞUBAT"&" "&YIL(B1);EĞER(AY(B1)=3;"MART"&" "&YIL(B1);EĞER(AY(B1)=4;"NİSAN"&" "&YIL(B1);EĞER(AY(B1)=5;"MAYIS"&" "&YIL(B1);EĞER(AY(B1)=6;"HAZİRAN"&" "&YIL(B1);EĞER(AY(B1)=7;"TEMMUZ"&" "&YIL(B1);EĞER(AY(B1)=8;"AĞUSTOS"&" "&YIL(B1);EĞER(AY(B1)=9;"EYLÜL"&" "&YIL(B1);EĞER(AY(B1)=10;"EKİM"&" "&YIL(B1);EĞER(AY(B1)=11;"KASIM"&" "&YIL(B1);EĞER(AY(B1)=12;"ARALIK"&" "&YIL(B1);""))))))))))))
__________________
♡ Bana 1 kod öğretene 40 yıl duacı olurum. ♡
ⓣⓤⓡⓘⓢⓣ

ÖNEMLİ HATIRLATMA !!!
Sorularınıza mutlaka açıklama yazınız ve Örnek dosya ile destekleyiniz.
Dosyanızın birebir aynı, kısa boyutlu ve şifresiz olmasına özen gösteriniz.
Eğer ALTIN ÜYE değilseniz, Örnek dosyanızı; GOOGLE DRIVE,YANDEX DISK,DOSYA.TC, WETRANSFER.COM gibi dosya paylaşım sitelerine ekleyip linkini burada bildiriniz.
Sorunuzu cevaplayanlara sonucunu Forumda konu başlığınızda bildiriniz.
turist Çevrimdışı   Alıntı Yaparak Cevapla