Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 01-01-2017, 09:58   #1
karaca53
Altın Üye
 
Giriş: 17/02/2006
Mesaj: 56
Excel Vers. ve Dili:
EXCEL 2013
Varsayılan Tarihe Göre

Yeni yıl herkese hayır getirmesi dileğiyle.
Ekteki dosyaya göre işlemi nasıl yapabilirim.Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (8.2 KB, 7 Görüntülenme)
karaca53 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-01-2017, 10:51   #2
vardar07
Destek Ekibi
 
vardar07 kullanıcısının avatarı
 
Giriş: 19/03/2008
Şehir: Kepez / ANTALYA
Mesaj: 2,154
Excel Vers. ve Dili:
Office 2007 Enterprise Türkçe
Varsayılan

Deneyiniz.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(BUGÜN()>=B13;"ödendi";"ödenmedi")
__________________
Veren El Alan Elden EVLA'dır...

Örnek excel dosyanızı,açıklamalarını da yazarak; UPTERABİT.COM, DOSYA.TC, DOSYA.CO gibi dosya paylaşım sitelerine ekleyip linkini burada bildirirseniz yardım almanız daha kolay olur.

Özel mesajlarda sorulan sorulara cevap vermiyorum.
vardar07 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-01-2017, 11:37   #3
karaca53
Altın Üye
 
Giriş: 17/02/2006
Mesaj: 56
Excel Vers. ve Dili:
EXCEL 2013
Varsayılan Tarihe göre

Eğer tarih>=BUGÜN() değilse boş getirmesini istiyorum. Uğraştim yapamadım. Yardimci olursanız sevinirim. Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (8.2 KB, 2 Görüntülenme)
karaca53 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-01-2017, 12:31   #4
Korhan Ayhan
Moderatör
 
Korhan Ayhan kullanıcısının avatarı
 
Giriş: 15/03/2005
Şehir: ANTALYA
Mesaj: 22,844
Excel Vers. ve Dili:
OFFICE 2013-2016 PRO TR
Varsayılan

Deneyiniz.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B13<BUGÜN();"";"ÖDENDİ")
__________________
.
.
.

Soru sormadan önce forumumuzun aşağıdaki
bölümlerini incelediğinizde birçok sorunuza yanıt bulabilirsiniz.


Excel Dersanesi
Uygulamalı Excel Eğitimi
Excel İçin Örnek Uygulamalar
Video Dersane (***Altın Üyelere Özel***)

Lütfen sorularınızın çözümlendiğine dair geri dönüş mesajı yazınız...!
Lütfen yazım ve forum kurallarına uyalım...!
Lütfen sorularımızı açık ve net bir dille ifade edelim...!



FORUM KURALLARI
Korhan Ayhan Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-01-2017, 13:05   #5
karaca53
Altın Üye
 
Giriş: 17/02/2006
Mesaj: 56
Excel Vers. ve Dili:
EXCEL 2013
Varsayılan Tarihe göre

Teşekkürler.
Ama tarihi gelmeyenleri de ödendi gösteriyeor

birde ekte gösterdiğim dosyada f13 hücresinde uyguladigım formule göre
=eğer(bugün()>=f13;"ödendi";"") formulu uyguladım tarihi gelen ödendi gelmeyen boş göstermesine rağmen tarih olmayan hücreleri ödendi olarak gösteriyor.onu nasıl yapabiliriz. Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx Kitap1.xlsx (9.8 KB, 0 Görüntülenme)
karaca53 Çevrimdışı   Alıntı Yaparak Cevapla
Eski 01-01-2017, 17:30   #6
vardar07
Destek Ekibi
 
vardar07 kullanıcısının avatarı
 
Giriş: 19/03/2008
Şehir: Kepez / ANTALYA
Mesaj: 2,154
Excel Vers. ve Dili:
Office 2007 Enterprise Türkçe
Varsayılan

İlk sorunuzda sadece ödendi/ödenmedi isteği vardı bizde ona göre yazmıştık. Birde alttakini deneyin.

Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞER(B13="";"";EĞER(BUGÜN()>=B13;"ödendi";"ödenmedi"))
__________________
Veren El Alan Elden EVLA'dır...

Örnek excel dosyanızı,açıklamalarını da yazarak; UPTERABİT.COM, DOSYA.TC, DOSYA.CO gibi dosya paylaşım sitelerine ekleyip linkini burada bildirirseniz yardım almanız daha kolay olur.

Özel mesajlarda sorulan sorulara cevap vermiyorum.
vardar07 Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 19:43


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Dil Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Perde- Çorlu Havuz- Çorlu Havuz- Makina- Danışmazlar- Çorlu Perde Yıkama- Çorlu Perde Yıkama- Okul Danışmanlık- Çorlu Ayakkabı- İzmit Sigorta- ADR'li taşıma kabı imalatı- Mekanik Tesisat- Çorlu Grafik Tasarım-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden