Excel Forum
ALTIN ÜYELİK Hakkında Bilgi


Geri Git   Excel Forum > EXCEL-Soruları > Fonksiyonlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ / REKLAM PANOSU

Fonksiyonlar Bir fonksiyonun, nasıl işlediğini veya aradığınız bir işleme uygun olup olmadığını bu başlık altında sorabilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama


Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 25-12-2017, 19:36   #1
mehmetuca
Altın Üye
 
Giriş: 28/04/2010
Mesaj: 91
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan Tarihe Göre Değişen Sayıların Tabloya Otomatikmen Eklenmesi

Merhaba arkadaşlar. Ekteki dosya doğrultusunda yardımınıza ihtiyacım var . Teşekkürler.
Eklenmiş Dosyalar
Dosya Türü: xlsx Tabela.xlsx (467.3 KB, 19 Görüntülenme)
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 07:28   #2
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,209
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Dosyanız;
http://s7.dosya.tc/server/vbmwre/Tabloyemek.rar.html
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 15:38   #3
mehmetuca
Altın Üye
 
Giriş: 28/04/2010
Mesaj: 91
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Çıtır Hocam, Tarih değiştiğinde veri sayfası dolu olmasına rağmen tablo boş geliyor. Ayrıca verileri I5, K5 ve M5 hücrelerinden itibaren getirteceğiz. Teşekkürler
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 16:06   #4
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,209
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayın Mehmetuca;
Yer değiştinde ilk kaçınçıdaki Q16,F5 olarak değişiyor
Formülleri aşağıya yazdım.
I5 kopyalayınız.Aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS('Günlük Veri'!$B$2:$AB$13;KAÇINCI($F5;'Günlük Veri'!$A$2:$A$13;0);KAÇINCI($Q$1;'Günlük Veri'!$A$1:$AB$1;0));"")
K5 kopyalayınız.Aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS('Günlük Veri'!$B$2:$AB$13;KAÇINCI($F5;'Günlük Veri'!$A$2:$A$13;0);KAÇINCI($Q$1;'Günlük Veri'!$A$1:$AB$1;0)+1);"")
M5 kopyalayınız.Aşağı çekerek çoğaltınız.
Kod: (Rahat kopyalayabilmeniz için tüm kodu seçmenizi sağlar)
=EĞERHATA(İNDİS('Günlük Veri'!$B$2:$AB$13;KAÇINCI(F5;'Günlük Veri'!$A$2:$A$13;0);KAÇINCI($Q$1;'Günlük Veri'!$A$1:$AB$1;0)+2);"")
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 19:35   #5
mehmetuca
Altın Üye
 
Giriş: 28/04/2010
Mesaj: 91
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Çıtır hocam, Q1 deki tarihi mesela 08.01.2017 olarak değiştirdiğimde bütün veriler boş geliyor. Sizin formülünüz sadece birinci satırdaki tarihler için geçerlidir. İlgilenirseniz sevinirim.
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 21:23   #6
çıtır
Altın Üye
 
Giriş: 06/03/2005
Şehir: KDZ.EREĞLİ
Mesaj: 1,209
Excel Vers. ve Dili:
Excel Vers. ve Dili: Office 2016 TR 64 Bit
Varsayılan

Sayın Mehmetuca F5 den başlıyan Yatılı öğrenci ,Belletmen öğrt.ve Günlük verilerdeki yatılı öğrenci ,belletmen öğrt. yerleri sabit olur ise dizi formülü ile yapılabilir görünüyor.Değişken olur ise beni aşar veya üzerine çalışmak gerekli.
çıtır Çevrimdışı   Alıntı Yaparak Cevapla
Eski 26-12-2017, 21:25   #7
mehmetuca
Altın Üye
 
Giriş: 28/04/2010
Mesaj: 91
Excel Vers. ve Dili:
2007 Türkçe
Varsayılan

Veri sayfasında karşısında rakam yazılı yerler değişken bir şekilde listeye ekleniyor. Yine de teşekkür ederim
mehmetuca Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 22:53


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.

Excel Eğitimi - Mobil Uygulama - Çorlu - Çorlu Web Tasarım -- Beylikdüzü mali müşavir - Lingerie - Dyeing Machine - Karton Bardak- Karton Bardak- Çorlu Dil Konuşma Terapisti- Çorlu Özel Eğitim- Site Yönetimi- Pronet Tekirdağ- Çorlu Kamera- Pronet Edirne- Pronet Çorlu- Çorlu Araç Takip- Çorlu Su Arıtma- Gebze Emlak- Rampa- Rotary- Çorlu İnternet Sitesi- Çorlu Sürücü Kursu- Çorlu Sürücü Kursu- Şişli Avukat- Edirne Serbest Muhasebeci- Çorlu Etüt- İstanbul Botanik- Çorlu Sigorta- Kağıt Bardak- Kaplan Tekstil- Çorlu Perde- Çorlu Havuz- Makina- Danışmazlar-
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden